Showing results for 
Search instead for 
Do you mean 
Reply
dbessis
Posts: 2
Registered: ‎03-06-2008

Cannot connect to 192.168.1.1

I have the wireless Router WRT54 connected DIRECTLY by cable to the computer and when I type in Internet Explorer
192.168.1.1
I get the Web page cannot be found.
Otherwise everything works perfectly well.
Thank you for your help,
dbessis
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Cannot connect to 192.168.1.1

To try to see your router's setup pages, try the following. 
 
5a)  Open your browser, preferably Internet Explorer
5b)  In the address bar at the top, erase the "http://  ....  "   address, then type in "192.168.1.1"  (with no quotes)
5c)  hit the Enter key
5d)  a window will pop up asking for a User Name and Password
5e)  Leave the User Name blank.  For the Password, enter "admin"  (with no quotes).   If you previosly changed the password, enter whatever you changed it to.
5f)  Click on the "OK" button
 
You should now be looking at the router's built in setup pages.  If this did not work, proceed to the next section below.
 
**********************************
To view the router's web pages:

Use Internet Explorer, it usually works.
JavaScript must be enabled.
Use a computer that is wired to the router.
In the non-working computer, temporarily turn off your software firewall.

If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.

If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.

If you cannot get anything at 192.168.1.1 then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it 192.168.1.1 ? Point your browser to the "Default Gateway", then login to your router.

If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Check to see if your "modem-router" is using the same 192.168.1.x address space as your Linksys router. If it is, then report back with this problem, and also state the make and model of your modem-router.

If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.

If all of the above tips fail, then reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system. It should work.

If the reset does not fix your system, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.
scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: Cannot connect to 192.168.1.1

You might have changed router's IP address earlier. Goto start ->run and type cmd, hit enter. In the command prompt type ipconfig/all and check your gateway for ethernet adapter local area connection. This gateway is what you have to use instead of 192.168.1.1 it might be 192.168.2.1 or 10.10.10.1 etc