Reply
ColoradoEric
Posts: 1
Registered: ‎01-20-2012

Cannot connect to 5GHz 802.11n network on E4200v2 after disabling WMM

I have an E4200v2 configured with an n-only 5GHz network and a mixed 2.4GHz network. Our MacBooks and iPad connect to the 5GHz network, and everything else (iPhones, TVs, etc) connect to the 2.4GHz network. If I disable "WMM" on the QoS screen, nothing can connect to the 5GHz network. Those same devices can connect to the 2.4GHz network, but not the 5GHz. The MacBooks, for example, get a connection timeout error, and the iPad just says "cannot connect." This doesn't seem quite right. I don't absolutely need to disable WMM, but I wanted to make sure that normal WiFi Internet traffic didn't get priority over local wired Mac->AppleTV streaming or voice calls from our wired Vonage box. Thanks in advance...
scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: Cannot connect to 5GHz 802.11n network on E4200v2 after disabling WMM

[ Edited ]

You can try the following settings:

 

A] With the help of Cisco Connect Software (if at all you have installed the router with the help of this software)

1] Open the software and go to the option which says "Router Settings"

2] Then click on the option which says "Advanced Settings" which will take you to the router's configuration page.

3] Then go to the Wireless tab, keep network mode as mixed,

For Channel Settings of 2.4 GHz you can make Channel Width to 20 MHz only and Channel to 6, 9, 11..

 

For Channel Settings of 5 GHz you can make Channel Width to 20 MHz only and Channel to 40 or 161...

 

B] If you haven't installed Cisco Connect then you can log on to the router's user interface using it's default IP address in the browser which is 192.168.1.1 and type in 'admin' as the password leaving the user name field blank. This will take you to the router's web interface and then follow steps as mentioned above to make the changes.

hiptechboy
Posts: 1,557
Registered: ‎01-03-2011

Re: Cannot connect to 5GHz 802.11n network on E4200v2 after disabling WMM

WMM is required for those devices to be able to use 802.11n, so I'm assuming that when you turn it off, it's only able to use the 2.4ghz network because it can use 802.11b or 802.11g instead of 802.11n. 

 

As for what is getting priority, I'm not a QoS expert, but normal web browsing shouldn't have a priority over anything, but since this router doesn't do auto QoS for wired connections, but you should probably set up QoS in a way that gives the devices you want an advantage over regular traffic. 

I don't work for Cisco. I'm just here to help.