Reply
htaghiof
Posts: 2
Registered: ‎12-11-2011

Cisco Linksys E1200 NO INTERNET CONNECTION

We've moved apartments in the same building that provides LAN internet.  But in the new apartment the internet is working fine when I plug it in the computer directly, but when I plug it in the router (E1200) it says there's no Internet connection.  No WIRED internet and No WIRELESS Internet.  I don't get it.  The same router I took it back to our original apartment and works fine when I hook up the same ethernet cable to the LAN.  Doesn't make sense to me, I must have tried a billion things, and am just stumped.  Any ideas?  Thanks.

mqqn01
Posts: 3
Registered: ‎12-11-2011

Re: Cisco Linksys E1200 NO INTERNET CONNECTION

Windows Vista? IF so then your problem is vista. Search for linksys local connection only vista - there are lots of things to try, but none resolve the issue.

 

best

 

mqqn 

sunwatcher
Posts: 217
Registered: ‎09-19-2009

Re: Cisco Linksys E1200 NO INTERNET CONNECTION

Since your computer is able to get an IP address, I would make a note of the address.  Ensure DHCP is enabled for the Internet connection on the router. Check the status page on the router to see if the router is acquiring an IP address.

 

You may need to speak with whomever manages the building's network, since there may be some other configuration setting involved.

htaghiof
Posts: 2
Registered: ‎12-11-2011

Re: Cisco Linksys E1200 NO INTERNET CONNECTION

I got it to work.. What I did was get the IP address of the connection with the ethernet cable plugged in to the computer, and then afterwards went into the router settings and changed the internet IP address.  Thanks everyone for your help.