Reply
anchorjoe
Posts: 3
Registered: ‎09-13-2006

Connecting to WRT54G with a Dell 1390 Mini card

I have a Linksys WRT54G router connected to a desktop.  I recently purchased a new Dell Inspirion with a 1390 Mini Card wireless adapter.  When I power on the PC, I can see the wireless network, have signal strength etc.  But for some reason, it will not connect and stay connected.  I have added the MAC address in the access restriction section of the administration pages for the router, and put the router in "Accepting new wireless clients" mode so that it will accept my new laptop wireless adaptor.
 
While the router is open for new clients, I do get a connection and can get on the internet just fine; however, when the router is done accepting new clients my laptop looses the connection, yet I still have signal strength.  What am I missing???
Wizzard
Posts: 3,025
Registered: ‎09-07-2006

Re: Connecting to WRT54G with a Dell 1390 Mini card

Hi… Are you sure you have WRT54G? I haven’t seen that mode “accepting wireless client mode” on this router. Please revert back with some more information about your wireless settings.

anchorjoe
Posts: 3
Registered: ‎09-13-2006

Re: Connecting to WRT54G with a Dell 1390 Mini card

Yes, it is a WRT54G router.   The screen I am referring to happens when you are on the "Wireless" screen within the admin screens for the router at 192.168.1.1.  You have that security easy setup button.  When you push this through the admin screens, the screen goes to a black screen that indicates the router is now accepting new wireless clients.  It will also do the same thing if you are in the admin screens and you push the Cisco button on the front of the router... The button will actually turn off and then go to a flashing white, along with the admin screens going to the "accepting new wireless clients" screen.
 
In anycase, I found the problem.  Apparently the 1390 Mini Card is not compatible with WEP security through the router.  I changed my security settings and I am now able to connnect to the interent.  Now it is on to setting up my wireless network.
 
Thanks...