Reply
Gutenberg
Posts: 6
Registered: ‎01-08-2012

E1000 - all lights are flashing, no wireless connection

Hello all, I have an E1000 router, Version 1.0. This morning, I cannot use WI-FI. All lights are flashing on the router. I was directed to the following site: http://www6.nohold.net/Cisco2/ukp.aspx?vw=1&docid=a72f05de8a5f4a789db726d535ea68cb_KB__EN_v1.xml&pid...

However, I cannot even access my router. I am unable, for example, to find my router's IP address because the computer cannot find the router even if I directly connect it to the computer with an ethernet cable.

I tried resetting the router, and I also unplugged both modem and router for two minutes. Nothing has worked so far.

I would appreciate your suggestions.

 

 

Expert
sabretooth
Posts: 5,277
Registered: ‎11-11-2008

Re: E1000 - all lights are flashing, no wireless connection

Press and hold the reset button for 30 seconds and release.  Now what are the lights doing?  Try to access the router now by going to 192.168.1.1 with a wired computer.

Gutenberg
Posts: 6
Registered: ‎01-08-2012

Re: E1000 - all lights are flashing, no wireless connection

Thanks, but I've tried that already. Lights are still flashing. When I directly connect router to computer, I do not have internet access.

Expert
sabretooth
Posts: 5,277
Registered: ‎11-11-2008

Re: E1000 - all lights are flashing, no wireless connection

Gutenberg
Posts: 6
Registered: ‎01-08-2012

Re: E1000 - all lights are flashing, no wireless connection

Thanks, this seemed to do something. Lights are no longer flashing, but solid. Still no wireless connection, though. I can retrieve IP address through CMD now (strangely enough it seems to be 192.168.1.254).

Gutenberg
Posts: 6
Registered: ‎01-08-2012

Re: E1000 - all lights are flashing, no wireless connection

I still cannot upgrade the firmware for the router because I cannot get responses from the server, which may suggest that the IP address is incorrect or that the router simply cannot be located.

Expert
sabretooth
Posts: 5,277
Registered: ‎11-11-2008

Re: E1000 - all lights are flashing, no wireless connection

[ Edited ]

On your PC open a Command window (cmd) and type in 'ipconfig'.  What is the default gateway IP?

Gutenberg
Posts: 6
Registered: ‎01-08-2012

Re: E1000 - all lights are flashing, no wireless connection

192.168.1.254

Expert
sabretooth
Posts: 5,277
Registered: ‎11-11-2008

Re: E1000 - all lights are flashing, no wireless connection

Only the router and PC connected right, nothing else, no modem.

Gutenberg
Posts: 6
Registered: ‎01-08-2012

Re: E1000 - all lights are flashing, no wireless connection

No, the modem is currently connected with the computer because I can otherwise not access the internet. When I enter ipconfig/all into cmd.exe with only router connected, I get the same IP address under default gateway.