Showing results for 
Search instead for 
Do you mean 
Reply
J Canuck
Posts: 2
Registered: ‎01-31-2010

E3000 Maxing at 65.0 Mbps

I recently replaced my WRT330N Router with a new E3000 Router. From the first installation, the E3000 Router is only able to achieve a maximum of 65.0 Mbps.

 

My old WRT330N achieved 270.0 Mbps, consistently rock solid. One day all of my home devices (hard-wired and wireless) started losing their connections and reconnecting every few seconds or minutes in synchrony. I replaced the WRT330N with the E3000.

 

I did not change the location for the E3000 placement. It is sitting directly on top of the monitor of my primary Desktop (hardwired to the modem). Nothing in the room has changed. I elevated the E3000 9 inches above the PC monitor – still just achieving 65.0 Mbps.

 

Can anyone provide some advice?

pballbeast
Posts: 8
Registered: ‎11-11-2010

Re: E3000 Maxing at 65.0 Mbps

I don't know what to tell you other than that the E3000 disappointed me too. My wireless G performance is miserable on my iPhone and any wireless G client. I assume you are using N - are you doing transfers I guess because most services do not even go to 65 Mbps. I have 10 Mbps service and the N works up to that no problem. 

Expert
sabretooth
Posts: 5,309
Registered: ‎11-11-2008

Re: E3000 Maxing at 65.0 Mbps

You have to adjust your wireless settings.  Search this forum for E3000 wireless settings and change them.  Then test and adjust to your best values.

cshell
Posts: 4
Registered: ‎01-15-2011

Re: E3000 Maxing at 65.0 Mbps

Hi Canuck,

 

I have been searching these forums (and others) because I have the same problem with an E2000. The only setting issues I've found are that you need to use WPA2 for the wireless security setting (I'm using personal, the enterprise seems to have more settings than I have answers.) Also I found a couple of recommended settings for Beacon Interval - 50 and 75 and for both Fragmentation Threshold and RTS Threshold I saw 2304 recommended.

 

None of these setting have made any difference for me. Rather annoying, I would expect the default settings to at least be over 100 Mbps with a good signal - which I have, the router is only about 10 feet away. I shut down all other devices to work on this.

 

Hmmmm...

 

 

cshell
Posts: 4
Registered: ‎01-15-2011

Re: E3000 Maxing at 65.0 Mbps

Add Disable UPnP to that - still 65 Mbps.

J Canuck
Posts: 2
Registered: ‎01-31-2010

Re: E3000 Maxing at 65.0 Mbps

[ Edited ]

Thank you all for your valued input. I have spent a couple of days trying to work this out, including a couple of hours with Linksys Support on chat. It looks like I may have a driver problem which will not update. I now have a phone number for Linksys support which I will try tomorrow. Wish me luck and thanks again.