Reply
eshudnow
Posts: 8
Registered: ‎06-21-2010

Re: E3000 Wireless slows down until a reboot

Just bough this router and noticed that my downloads starting going really slow the last couple days (was going 5 mbit/sec exactly) until I rebooted the router and was back up to 15mbit/sec.  I just tried disabling UNPN so we'll see what happens.  Cisco/Linksys needs to fix this for sure!

DynaDom
Posts: 39
Registered: ‎04-05-2010

Re: E3000 Wireless slows down until a reboot

2 weeks upnp off

browsing fast

constant speed. too bad the UPNP on the most expensive router doesn't work LINKSYS!

chamberc
Posts: 166
Registered: ‎02-19-2010

Re: E3000 Wireless slows down until a reboot

I can also confirm turning uPNP keeps speeds at full.  However, who can live without uPNP nowadays!  Come on Linksys, fix this.

mike12175
Posts: 4
Registered: ‎06-24-2010

Re: E3000 Wireless slows down until a reboot

Just to add another name to the list - Same problems with my brand new e3000.

 

  • First tech support person (online chat) - disappeared during the conversation.

 

  • Second tech support person (online chat) - told me that I should upgrade the firmware  - that a new one had been released. When I went to the site, I found it was the same firmware I had already installed.

 

  • Third tech support was on phone and took over my computer. Started tweaking wireless channels, MTU, beacon, etc - but then became mysteriously disconnected.

Clearly there is an issue here - but not sure how to get the message to anyone capable of fixing. Thanks to those who figured out the upnp workaround - I'm going to try this for a few days.

skiingj1
Posts: 11
Registered: ‎04-19-2010

Re: E3000 Wireless slows down until a reboot

Strange that I  have uPNP enabled but my slow down seams to be occurring with DHCP.  Ever since I set static IP all is well.  Wish Cisco would fix this problem. 

GatsbyGlen
Posts: 19
Registered: ‎06-03-2010

Re: E3000 Wireless slows down until a reboot

Yea, hopefully a future firmware release will address it.  For now, the "release" & "renew" trick works for me.

Taralas
Posts: 1
Registered: ‎06-30-2010

Re: E3000 Wireless slows down until a reboot

I am also seeing similar behavior on my device. I have reset to factory defaults, after resetting the device a number of times. After 20-24 hours in my case, with a script to test speeds running every 30 minutes to my ISPs speed testing host, I go from 15mbps down to 5mbps. After telling the router to release and renew the WAN IP address, speeds then go back to 15mpbs on the WAN interface. So, with this in mind, can we get some information from the folks at Cisco?

chamberc
Posts: 166
Registered: ‎02-19-2010

Re: E3000 Wireless slows down until a reboot

We're not even sure Cisco is aware of the problem.  They don't read this forum.

DynaDom
Posts: 39
Registered: ‎04-05-2010

Re: E3000 Wireless slows down until a reboot

they sure moderate though :smileyvery-happy:

DynaDom
Posts: 39
Registered: ‎04-05-2010

Re: E3000 Wireless slows down until a reboot

I would assume they are aware of it and it will never change and it most likely has something to do with the hardware that can not be fixed and they do not want to refund everyone so they most likely want all of us to suffer