Reply
Posts: 2
Registered: ‎08-09-2012

E3000 internal network service disconnects

I have an E3000 router, 2 computers connected via wires, and a PS3, airport express, laptop, and a few other devices which connect wirelessly.  I've been having intermittent difficulties with specific services disappearing within my network.  From time to time, some of the services which run across the network stop working;  The Airport disappears (cannot contact it via airport utility or see it as an airplay destination),  and the Playstation stops being able to contact media server running on wired computer.  When this occurrs, all devices are still able to connect to the internet, and I am even able to copy files between a hard wired computer and laptop via CIFS (windows file sharing) protocol.  Power cycling the E3000 solves this; the airport reappears, the PS3 can once again see the media server running on the PC, etc.  

 

I just turned off the SPI (stateful packet inspection) in case this was the culprit, but does anyone else have an idea what might be causing this?

 

Posts: 1,830
Registered: ‎04-22-2012

Re: E3000 internal network service disconnects

Have you already tried doing a reset and reconfiguration for your router? If resetting and reconfiguring it won't work, you may consider upgrading the firmware of the router. After an upgrade, do one more reset on it and then reconfigure it again. Check then if the issue will be resolved or will still persist.

Posts: 2
Registered: ‎08-09-2012

Re: E3000 internal network service disconnects

Hmm. Reset and reconfiguration, as in factory default reset followed by rebuilding the configuration?  I have done that once, but I can do it again.

 

I am currently running version 1.03 firmware, I checked and they have released version 1.04.  I'll do the config reset and update to this next time I run into the issue, as this time I disabled the SPI feature, and want to see if that change fixes the problem.