Showing results for 
Search instead for 
Do you mean 
Reply
ovation12s
Posts: 1
Registered: ‎01-24-2012

E3200 loses connection to Internet through Comcast Arris Cable modem

I have a problem with my E3200 that has happened at least 4 times since I first purchased, installed and configured it.  Initially I thought it might be something with Comcast, but a) I never had the problem with my Linksys WRT54G router and b) It seems I can now duplicate the issue by saving a config file and restoring it.

The specific issue appears to be somewhat random.  At some point the connection to the Internet simply stops for no apparent reason.  I am able to ping the router and connect to it.  I am also able to drop and renew connections to the cable modem successfully.  Furthermore, I can ping my network side of the router, as well as the external address handed to my router by the cable modem, and the cable modem gateway address, but still no connection to the Internet.

The only solution to my problem has been to restore the factory defaults to the router and reconfigure it from scratch, which does seem to fix the issue for a time until it occurs again.  FYI, I do not use the Cisco connect software because I have several custom port and QOS configs that are necessary for an IP Phone and other hardware on my network.  While I have gotten quite use to the process, it is a pain and because I travel a lot, I worry that my family will experience the problem while I'm out of town and not able to quickly remedy the situation.

As I said, it appears that I can duplicate this behavior by saving and restoring my router configuration.

scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: E3200 loses connection to Internet through Comcast Arris Cable modem

If this happens for both wired and wireless network connection then check the following:

 

# Open up the browser and on the address bar type 192.168.1.1 that will open up the Router setup page.

# Lower the MTU (Maximum Transmission Unit) from 1500 to 1400 or less (usually found on your router's main/ basic setup page)

# Then go to the Wireless tab, keep network mode as mixed.

 

 For Channel Settings of 2.4 GHz you can make Channel Width to 20 MHz only and Channel to 6, 9, 11..

 For Channel Settings of 5 GHz you can make Channel Width to 20 MHz only and Channel to 40 or 161...

 

After doing the following steps check the connectivity status..