Showing results for 
Search instead for 
Do you mean 
Reply
antwonw
Posts: 3
Registered: ‎08-24-2011
Accepted Solution

E4200 Static IP Issues

Hey,

 

I have assigned a Static IP with other Linksys/Cisco wireless routers (WRT54G), but I can't seem to get the E4200 to assign a Static IP. My device is connected to Port 3, with that being the only port (besides my WAN) being occupied. Here is my process.

 

Go to http://192.168.1.1

Login

Setup>Advanced Routing

NAT: Enabled

Static Routing

Route Entries: 1 ( )

Enter Route Name: Ooma

Destination LAN IP: 192.168.1.2

Subnet Mask: 255.255.255.0

Gateway: 192.168.1.1

Interface: LAN & Wireless

 

When I enter the following and click Save Settings I get the following error: "Invalid Static Route!"

 

I don't understand what I am doing wrong. This is the exact same as I have done on my WRT54G and it worked.

 

Does anybody have any clues or suggestions? 

 

Thanks!

 

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: E4200 Static IP Issues

192.168.1.0/255.255.255.0 is the LAN IP subnet of the router. It doesn't make sense to route exactly that subnet somewhere else.

It definitively never worked before. Maybe you could set up the route but it was ignored.

What do you want to do?
antwonw
Posts: 3
Registered: ‎08-24-2011

[SOLVED] Re: E4200 Static IP Issues

Haha! Oh man! Late nights just aren't good. I realized my error in the morning. I had previous used the Advanced Routing Static IP to route a Static IP to a another router a while back.

 

I was trying to assign a specific Static IP address to my Ooma Telo phone that is behind my E4200. I had thought that the Advanced Routing was how to do it. Not so.

 

I realized, in the morning, that the feature to assign a specific Static IP address with DHCP is in Setup>Basic Setup under DHCP Server Setting. It's called DHCP Reservation. There I was able to assign the Static IP I wanted for my Ooma and all is fine.

 

Sorry the hassle. But thank you for helping!