Reply
Expert
Posts: 2,736
Registered: ‎07-07-2012

Re: EA6500 defective??

[ Edited ]

@umanami

1. What's the make and model of your modem?
2. Who is your ISP?
3. Are you using a firewall of some type?
4. What are your DNS settings?
5. Have you tried google public dns 8.8.8.8     8.8.4.4 ?
6. How many routers do you have on your network?
7. Are your 2.4ghz and 5 ghz ssid's the same or different?
8. Have you tried giving your EA6500 completely new SSID's? Something that you never used before with your previous routers?
9. What do you mean when you say "having to type portable wireless"?

Posts: 1,037
Registered: ‎07-13-2012

Re: EA6500 defective??

Upgrade the router's firmware to the latest firmware available in the download site. Your firmware should be Ver.1.1.28.146856. I understand you've used the 2.0 setup software, but that doesn’t mean your firmware is up to date. After performing the firmware upgrade, reset and reconfigure the wireless router. Connect your wireless devices to the 2.4 GHz network. Select channel 1, 6 or 11. Click the link below for instructions.

 

How to manually update the firmware of the Linksys Smart Wi-Fi Router

Posts: 4
Registered: ‎01-10-2013

Re: EA6500 defective??

Thanks for all the replies.

 

I think I got it to work and the solution wasn't anything mentioned so will share.

 

I changed the MTU from Auto to 1438. For some reason as soon as did that all worked!

 

Odd but works so far.

Posts: 1
Registered: ‎02-25-2013

Re: EA6500 defective??

I am having the same problem. 4 online chats and 2 phone calls to tech support. I tried 3 different computers with 3 different operating systems. I tried downloading new drivers and all that I get is can't find router. I plug in my old Netgear and it works like a charm. PURE JUNK!

Posts: 7
Registered: ‎08-07-2013

Re: EA6500 defective??

[ Edited ]

Breslinger wrote:

I should also point out that in ALL of my conversations with "tech support", not once did any of them mention that there was an updated version of the install software and that the router shipped with a version that is riddled with bugs. Clearly tech support is not even aware of the problem or that the solution is as simple as downloading the updated software. 

 

The updated install software is available here:

http://homesupport.cisco.com/en-us/support/routers/EA6500


 


dfruchey wrote:

I thought this might be relevant here as I had a similar problem and was able to get it resolved. After three hours with technical support online I was called back a day later by an engineer from Southern California. They confirmed there was nothing wwrong with my router, it was the settings used by my ISP (Comcast). It seems they only partially implement IPV6 (how do you only partially implement it?) and the solution was to disable the IPV6 protocol in the settings (uncheck the "enabled" box when you edit IPV6 settings). It has worked great since then. I moved from wanting to throw it out the wwindow to being a very pleased customer. Fourth linksys router and the only one that has ever given me problems, and it wasn't their fault. Despite a very long diagnostic process I got the answers I needed. Hope that helps!


 As old as this thread is... the above 2 quoted posts solved my issues.

 

The SHORT version of a LONG story:

 

I got my first EA6500 28 days ago.  It setup up beautifully on the first try.  Only problem I had was the apple remote app was very bad about staying connected to the library.  I wasn't having much luck figuring it out, when one day I noticed that devices had new IPs alot of times.  I discovered that once I added every iDevice to the DHCP reservation list this problem went away.

 

Next chapter:

My wife upgraded her iPad and yesterday I logged into the Router to drop her old iPad from the DHCP reservation list and add the new.  Saving that reboots the router.  Internet connection gone after reboot.

 

Finding the troubleshooting tab shows no external IPs either IPv4 or IPv6.  Release and Renew does nothing.   Reboot modem router  (multiple times and different orders), no joy.   Give up for the night and go to bed.

 

With a fresh mind and fresh coffee, did it all over again.  Finally hook up the old router (a wrt54GS) and BAMM i have internet immediately without even rebooting anything.   More trial an error continues.   Old router works great, new router won't work.  When I say "won't work" I specifically mean that it won't obtain a lease on new IPs, the local network comes up fine, just no internet connection.

 

I finally sigh and decided to click "Restore to Factory Default Settings" on the diagnostic tab of the Troubleshooting section.  For whatever reason that was a BIG MISTAKE, the router ended up bricked.  Even the reset button on the router wouldn't bring that router back to life.   Found receipt and was on the last day of the retailers 30 day return policy,  hopped in car and went and exchanged for new.

 

OOB using CD that came with new router still had same identical problem, no internet.  (had to skip internet config in the setup which I hadn't had to do before.)   Ended up hooking old router back up again.  

 

Found this thread.  Downloaded the version 2.__ setup client.  (the CD even shows version 1.__ on the label).  Version 2 is a MUCH better and MUCH faster client.  The Router was configured very quickly and the firmware was updated at the end of the process (something the version 1 client doesn't do).   Internet connection good.

 

At this point I thought the issue was over.  BUT not.  I went back to connecting devices to the new network then headed into the DHCP reservations table to save all the devices after there initial connection.  Save the reservation list (remember this reboots the router) and BAMM I was back to no internet (IPv4 address shows 0.0.0.0. and IPv6 address is blank.)

 

Remembering the Comcast post above (yes i'm a comcastic customer because I have no other high speed choice still) I decided to try disable IPv6.  BAMM get IPv4 connection immediately.   So then I re-enabled IPv6 and was back to no internet. 

 

Just for giggles I sat here and rebooted the router 15 times in a row (with IPv6 enabled).  One out of the 15 times it connected to both IPv4 and IPv6 just once, the rest of the time I got IPv4 address of 0.0.0.0. and a blank IPv6 address.   So then I disabled IPv6 again, and was going to reboot another 15 times in a row, but to be honest I gave up after 6 because every single time with IPv6 disabled I got a connection.

 

The moral of the story:

-- apple devices need to be in the DHCP reservation list for the Apple Remote app to correctly stay connected to a library.

-- Make sure you are using the latest version of the setup software from a download (the version on CD is very old).

--If you are a comcast customer and having problems connecting try disabling IPv6.

 

If your a linksys engineer: 

--The CD should try to get the latest version of the installer from the internet and the card that comes in the box should suggest if replacing a router not to unhook it before running the CD (which will download a later version).

--Something should be done about the apple issue, not sure why every time the device wakes up it's getting a new IP unless on DHCP reservation list.  

--As far as the comcastic issue goes, the release and renew buttons appear to get both IPv4 and IPv6, rather that act independently .  If for some reason an IPv6 is not assigned, maybe you should just warn no IPv6 and use the IPv4 rather than fail.