Reply
Anonymous
Posts: 0
Accepted Solution

EA6900 Experience

[ Edited ]

At 5:40PM MST, my newly unboxed AC6900 went online using default settings accept for using 192.168.0.1 for the router IP address, Mixed mode on both 2.4Ghz and 5Ghz, manual channel 11 and 48 perspectively. Reserved IP addresses for all devices accpet for 4 devices, 2 NAS, Airport Express and one printer. ATTMicrocell in the DMZ. Xbox set in Media Prioritiztion and connected to a wireless AC bridge connected to the 6900s 5ghz radio. Apple Airport Express set up for static and bridged to the 2.4ghz radio. 

 

SB 6180(ISP Modem)>EA6900>24pt Gb network switch<>all other wired devices connected to switch.

Mac Book Pro, Mac Mini, 2 iPhone 4S, Ipad and DIR-865L (xbox) bridged and Airport Express connected wirelessly to router.

 

FW Loaded: 1.1.42.158863

Room temp was 80-85F. Afternoon sun heats up the office.

After router was onlie for 1 hour: Operating Temp. 32 to 104°F (0 to 40°C) listed in User Manual.

Top center section of router temp was 105-109F.

Bottom center section towards back of router temp was 125-130F.

NO external cooling...yet.

 Measured using laster temp gun.

 

Will let run for 24 hours then check and try updated FW maybe. 

Posts: 489
Registered: ‎10-26-2013

Re: EA6900 Experience

 

Hye FurryNutz! I would surely want to know your findings. Keep us users updated, okay? More power to the users!

Help, learn and share Smiley Very Happy
Expert
Posts: 2,749
Registered: ‎08-21-2009

Re: EA6900 Experience


FurryNutz wrote:

.......

 

Will let run for 24 hours then check and try updated FW maybe. 


Is there something else other than the 158863? I would surely be willing to try that!

If you have been helped by responses from me or others on this site please feel free to hit their kudos button! thanks
Anonymous
Posts: 0

Re: EA6900 Experience

It's been 15 hours and router is still running. No issues so far. I have a user at home that connected and using it for work. If something happens I'll hear about it. 

 

I am concerned with the temps seen last nite after it was online for a while and after I got off xbox. This thing seems to run a bit over the spec. Heat eventually will degrade any electronics over time and I may see issues later on due to it...Hotest temps after gaming were 109F to the left of the center section and was 125F under router left of center section. I may turn on external cooling this evening and check temps as a test. I presume that when that happens, operating temps should be under spec limits.

 

I'm using shipping FW and checking the web site, it seems to be the only one available. Smiley Frustrated

Anonymous
Posts: 0

Re: EA6900 Experience

Also need to mention that Guest WiFi is NOT enabled. 

Anonymous
Posts: 0

Re: EA6900 Experience

So checking router today, router is still functional and operating normally. 

I checked the temp, top left side of center section was hottest at 112-114F.

Checking bottom side left of center section was hottest 125-130F

 

Since router was on for about 24 hours, I enabled the laptop cooler under router:

Checking temps after cooler had been on for about 30 mins seeing hottest temp back center cection at 94F. Other top surface areas read 80-89F.

Bottom temp hottest temp was 89F.

 

All router and WiFi is functional and now reboots or loss of connections thus far. I'll let the router run with the cooler going for 24 hours and go from there. 

 

Room temp is at 82F.

 

 

Anonymous
Posts: 0

Re: EA6900 Experience

12+ hours and my EA6900 is going great with the laptop cooler running under it. Smiley Happy

 

Been no disconnections for WiFi issues. 

Posts: 1,306
Registered: ‎10-27-2013

Re: EA6900 Experience

That's a great idea! Never thought of that. Thanks for sharing, this will definitely help.

Anonymous
Posts: 0

Re: EA6900 Experience

Thanks...

 

Typo:

"All router and WiFi is functional and no reboots or loss of connections thus far. I'll let the router run with the cooler going for 24 hours and go from there."

Anonymous
Posts: 0

Re: EA6900 Experience

[ Edited ]

Ok, i turned off the laptop cooler and turned on the air conditioning in the office were all this is.

 

Room temp at 78F.

 

Left side of center section hottest top temp seen is 105F-107F 

 

Bottom of router temp seen was 112F-117F. I saw 125F if the laser poked thru the holes to the compoents inside the case.

 

 

Router working normally and no problems thus far.