Showing results for 
Search instead for 
Do you mean 
Reply
Corpsethrasher
Posts: 3
Registered: ‎11-12-2011

HELP: Unbricking Linksys E3000

[ Edited ]

Router problem: Power light is flashing, other lights do not indicate any connected ethernet cables whether internet or pc. Cannot connect to internet nor can I even enter the control panel for my router when connected to my pc.

 

Operating on Windows 7 64-bit.

 

Following instructions from:

 

http://www.lancelhoff.com/how-to-fix-a-bricked-linksys-router/

 

Set ipv4 to the ip instructed, left ipv6 alone.

 

TFTP is enabled.

 

When entering "tftp -i 92.168.1.1 PUT works.bin" I get "TFTP: can't read from local file"

 

I made sure that the name was correct, file is on desktop, did cd desktop before entering above command. Even tried running as administrator with works.bin in system32, same message.

 

REALLY not trying to drop a ton of money on my, what, fourth or fifth Cisco router. Please help if possible. Thanks.

Expert
sabretooth
Posts: 5,328
Registered: ‎11-11-2008

Re: HELP: Unbricking Linksys E3000

So... works.bin is your firmware file you downloaded and renamed correct?

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: HELP: Unbricking Linksys E3000

If still that does not work follow the following steps:

 

30/30/30 Hard Reset

 

The following procedure will clear out the NVRAM and set Router back to default values:

With the unit powered on, press and hold the reset button on back of unit for 30 seconds
Without releasing the reset button, unplug the unit and hold reset for another 30 seconds
Plug the unit back in STILL holding the reset button a final 30 seconds....

 

After doing the following step the light status..

Corpsethrasher
Posts: 3
Registered: ‎11-12-2011

Re: HELP: Unbricking Linksys E3000

I've already tried the 30/30/30, it didn't work so I moved on to the solution above.

 

I'll give it one more shot, but I don't think it's going to work, the router only seems to respond to turning it on and off, plugging in cords and pressing reset seems to do nothing, it just keeps blinking with no other indicators.

 

Will post back once I've tied it again.

Corpsethrasher
Posts: 3
Registered: ‎11-12-2011

Re: HELP: Unbricking Linksys E3000

As expected, didn't work. The power LED just blinked the entire time.

 

I just need to figure out why cmd won't recognize or allow works.bin (firmware file directly from Cisco) to be used.

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: HELP: Unbricking Linksys E3000

 

You can also try doing some troubleshooting based on your computer-router connectivity....

> Try Disabling and then re-enabling the Local Area Connection.....

> Try Changing the ethernet cable that connects your computer to the router, also try using different ethernet ports on the router

> Try to reduce the speed of the NIC on your computer for which you may use:

http://www2.slac.stanford.edu/comp/winnt/faq/networking/nic_speed.htm

> Try restaring your computer...Also try using a different computer for the same....

 

If still your router fails to provide an IP address to your Computer, that confirms the case where in your router might have stopped working....