Showing results for 
Search instead for 
Do you mean 
Reply
II Traveler II
Posts: 2
Registered: ‎04-15-2010

Help with Open NAT, WRT54G2 router, and Xbox Live

I know, another question about open NAT. But I need help, and I think this is the right place to come to. I am hooking up my Xbox 360 to my laptop, which is sharing the router's wireless connection to the console. Just like everybody else, I can connect to Xbox Live, but the moderate NAT setting prevents me from connecting with my friends. Can someone help me out? Also, my IP is 192.168.0.1 instead of 192.168.1.1. I bought the router at the beginning of April, so it's practically brand new. Thanks for the help.

oook
Posts: 3,809
Registered: ‎09-07-2006

Re: Help with Open NAT, WRT54G2 router, and Xbox Live

Who is your Internet Service Provider...?

Have you opened ports on the router...?

 

Open the router setup page and Under the Status tab,Check the IP Address,subnet and gateway.Note down all the information and send it in your next post.

II Traveler II
Posts: 2
Registered: ‎04-15-2010

Re: Help with Open NAT, WRT54G2 router, and Xbox Live

My internet service provider is AT&T (highspeed/DSL). I'm a bit of a noob, so I don't know exactly how to open the ports properly lol. But I can follow instructions well, so I have that going for me :smileyhappy: . Here is the other info you asked for:

 

IP Address: 192.168.1.97

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.254


Thanks.

oook
Posts: 3,809
Registered: ‎09-07-2006

Re: Help with Open NAT, WRT54G2 router, and Xbox Live

As your Internet Service Provider is an DSL, Most of the DSL Modem are set to work in a DHCP Mode. So if you have connected a Linksys Router to your DSL and you Enable Port Forwarding on your router, then it will not work, it will show you Strict NAT.

 

First thing which you need to do is call your ISP and ask them to convert your modem into the Bridge Mode, and let your Router do all the authentication process... Then the Port Forwarding will work and the NAT will be Open on your Router.