Showing results for 
Search instead for 
Do you mean 
Reply
tonyscarpelli
Posts: 6
Registered: ‎09-30-2006

How to open ports on a router?

I have a new USB device (MagicJack) that the telephone hooks into to make calls using the internet. The computer I am using it on is behind my router. It's not connecting to the internet. The company said that I need to open ports on the router: UDP 5061, TCP 80, and TCP 443. I'm not sure where these settings would go in the router, or how to do this in a particular section. The terms they give, and the terms in the router don't seem to match. How do I open ports on a WRT54G router? Thanks.
jimbo320
Posts: 4
Registered: ‎01-24-2008

Re: How to open ports on a router?

You can change the ports thru the settup page of the router. Click the tab putting you at the admin page.
tonyscarpelli
Posts: 6
Registered: ‎09-30-2006

Re: How to open ports on a router?

Sorry, this is not the answer that works, it's too general. I went to the Administration section and it had nothing to do with ports. This question is very specific to the WRT54G router. Thanks.
vness
Posts: 1,021
Registered: ‎01-09-2008

Re: How to open ports on a router?

Go into applications and gaming.
______________________________________________
The box said windows xp or better... So I installed Linux!

Ricewind
Posts: 3,013
Registered: ‎09-07-2006

Re: How to open ports on a router?

First thing you have to make sure is that, you have to assign a static ip address on computer like 192.168.1.10, with subnet mask of 255.255.255.0, and gateway 192.168.1.1, which you will be using for that phone. Open setup page of router by typing http://192.168.1.1 in browser’s address bar, and typing password as "admin" and no user name. Go to security tab, and disable block anonymous internet requests. Go to applications and gaming tab. Now Forward the ports you have to this static ip address, which you assign to your computer.
tonyscarpelli
Posts: 6
Registered: ‎09-30-2006

Re: How to open ports on a router?

Thanks. I have some of this done, but not the "disable block anonymous internet requests". I still have to check on that. As of Sunday I was still having trouble getting the device to connect to the Internet. I also set Windows Firewall to allow the required ports to be used. I talked to MagicJack's chat person and she said I have to uninstall some programs (Yahoo Jukebox, Musicmatch, and/or Nero), reboot, then connect the MagicJack device again. I'll let you all know how this all works out. Thanks again. CU