Showing results for 
Search instead for 
Do you mean 
Reply
greenslade
Posts: 1
Registered: ‎04-01-2011

I have to reconnect with the router every time I go on line.

Every time I go on line, I have to manually reconnect with the wireless connection with  with E3000 router. What can I do so that when I go on line, the wireless signal is already on?  Also, it really pisses me off that Cisco or Linksys or whoever made this thing wants $ for online tech suport.  HP and Dell have been great on tech support and FREE. 

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: I have to reconnect with the router every time I go on line.

I think your computer is not connecting to the wireless network automatically when you turn it on.

What is the operating system on your computer?

Remove the wireless network from the preferred wireless network list and reconnect to the wireless network.

Try changing some wireless settings on the router.

Connect the computer to the router with the Ethernet cable. Open the setup page of the router and go to wireless tab. Set the configuration view to manual. Change the wireless channel to 11. Save the settings.

Go to Advanced wireless settings sub tab. Change the beacon interval to 75, RTS and fragmentation threshold to 2304. Save the settings.