Reply
zirotti
Posts: 1
Registered: ‎06-24-2007

Internet works in every room but one...

[ Edited ]
Alright, here is the deal.

I have a WRT54G wireless router. In every room in the house, I can get on the internet. There is one room in the house that is the problem, and it is equally distanced from all the other room. The strangest thing is that I get full signal strength from the router, but no matter what computer or network device enters the room, it immediatley loses ability to connect to the internet.

Case in point... I will walk around the house with my laptop and the internet will work in every room except the one room. Again, I will have full strenght connection to the router, but I cannot connect to any websites. I can ping a site like google, it will find the ip address, but all request will time out.

Does anyone have ANY ideas?

Cheers, Jason

Message Edited by zirotti on 06-24-2007 06:47 PM
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Internet works in every room but one...

There are lots of factors that can effect wireless connections, and lots of different solutions.  I suspect that there is something in the room that is "jamming" your signal, such as the 2.4 GHz devices listed below.  To fix your problem:
 
First of all, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.

Poor wireless connections are often caused by radio interference from other 2.4 GHz devices. This includes wireless phones, wireless baby monitors, Bluetooth (including Bluetooth game controllers), microwave ovens, wireless mice and keyboards, wireless speakers, and your neighbor's wireless network. Even some 5+ GHz phones also use the 2.4 Ghz band. Unplug these devices, and see if that corrects your problem.

In your router, try a different channel. There are 11 channels in the 2.4 GHz band. Usually channel 1, 6, or 11 works best. Check out your neighbors, and see what channel they are using. Because the channels overlap one another, try to stay at least +5 or -5 channels from your strongest neighbors. For example, if you have a strong neighbor on channel 9, try any channel 1 through 4.

Also, try to locate the router about 4 to 6 feet above the floor, in an open area. Do not locate it behind your monitor or near other computer equipment or speakers. The antenna should be vertical.

Hope this helps.