Reply
nativadomar
Posts: 1
Registered: ‎05-16-2009

Keeps saying I have the wrong password

I got a wireless router today ( Modem # WRT54G2 ) and I installed it and followed all the steps, but when trying to connect to the internet with my laptop it keeps saying I have the wrong password. I tried on two different computers and made sure the password correct, still didn't work.

 

Help !!!

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: Keeps saying I have the wrong password

First of all double check the wireless settings on your linksys router...Follow this link

 

After checking the wireless settings remove your wireless network on your laptop and re-connect...

 

Click on Start and goto the Control Panel and double click on Network Connections, right click on Wireless Network Connection and click on Properties.
Now on this window, click on the second tab Wireless Network and give a check mark on "Use windows to configure my wireless" and then remove all the network names present in the Preferred Networks Window. Then click on OK...
Right click on the Wireless Network Connection again and click on View Available Wireless Networks and try to re-connect to your network...
Now it will give you the opportunity to put the network/wep key, make sure you enter the correct network key and confirm it...
It will connect...
 

ShinzooYuuru
Posts: 111
Registered: ‎05-13-2009

Re: Keeps saying I have the wrong password

Hello nativadomar, how 'bout check the wireless settings of your router to double check if that's your wireless password that you've created for your network.

 

To access the web ui of your router:
> use wired pc connected to the router (if no wired pc then wire your laptop to the router)
> check what ip are you getting from the router(take note of the default gateway because that's the router ip)
> open IE or any browser and type in the default gateway of your pc to the address bar of the browser
> asking for a Username and Password? type admin(lower case) for password and hit enter(if you've already setup a router password then input that)
> on the web ui of the router you'll see the Setup tab, just click on Wireless tab and look for a sub-tab(bellow the Wireless tab) that says Wireless Security

 

*On this page you'll be able to check what password are you using. If your Security Mode is set to WEP take note of the Key 1 numbers(that's your wireless password), but if your Security Mode is set to WPA or WPA2 Personal then take note of the WPA Shared Key numbers. Try to reconnect and check if that solve your concern. Hope this help you.

 

 

------------------------------------------------------

"Nankurunaisa" "It will all work out just fine!"