Showing results for 
Search instead for 
Do you mean 
Reply
samusattack
Posts: 4
Registered: ‎07-04-2009

Limited or no Connectivity with WRT54G2

I have Verizon DSL a Westell 6100 Modem and a Linksys WRT54G2 Router.  I set eveything up with my wired desktop and my wireless laptop.  It worked fine for a day.  Then when I tried to connect on my laptop it had limited or no connectivity; it wound't connect.  The router worked for my wired desktop however.  I have tryed with no security and with WEP and WPA. It will not connect.  I have power cycled both my modem and router and reset the factory defaults.  My laptop will not connect.

 

Can anyone help?

toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Limited or no Connectivity with WRT54G2

[ Edited ]

Your Westell 6100 uses the same 192.168.1.x  subnet as your WRT54G2.  So these two devices will not work properly (but they might work intermittantly)  when they are both set to their default settings.

 

1)  Did you put your Westell into bridge mode?  If not, then this could be the cause for your problem.

 

To setup your system with your Westell in bridge mode, see this URL:

 

http://www.dslreports.com/faq/6323

 

If your Westell is already in bridge mode, then most likely, you simply have a wireless connection problem.  To fix this, do the following: 


First of all,  in the router, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.

 

Next, in the computer, go to your wireless software, and go to "Preferred Networks" (sometimes called "Profiles" ). There are probably a few networks listed. Delete any network named "linksys". Also delete any network that you do not recognize, or that you no longer use.  Delete your current network (this will remove any old settings).  Reboot computer.  Return to "Preferred Networks" and re-enter your current network info (SSID, encryption (if any), and key (if any) ). Then select your current network and make it your default network, and set it to automatic login. You may need to go to "settings" to do this, or you may need to right click on your network and select "Properties" or "settings".  Reboot computer.  Your computer should connect automatically to your router (it can take up to two minutes).  If you still have trouble connecting, temporarily turn off your computer software firewall, and try again to connect. 

If the above does not fix your problem, download and install the latest driver for your computer's wireless adapter.

 

Note:  With WEP, enter WEP "key 1"  (found in the router)  into your computer, not the WEP password or passphrase.

 

With WPA or WPA2, enter the key (sometimes called password or passphrase) into your computer.

Message Edited by toomanydonuts on 07-05-2009 05:29 AM
samusattack
Posts: 4
Registered: ‎07-04-2009

Re: Limited or no Connectivity with WRT54G2

I used another set of instructions to set the westell 6100 in bridge mode:

 

http://www22.verizon.com/NROneRetail/NR/rdonlyres/EF4B2825-AB65-4F7C-A797-CC018D72BD6F/0/Case6445LinksysWestell6100.pdf

 

I'll try what you said.

samusattack
Posts: 4
Registered: ‎07-04-2009

Re: Limited or no Connectivity with WRT54G2

Still won't connect...tried everything you said.  Is there anything eles I can do?

 

Could it be a problem with the router hardware?

Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: Limited or no Connectivity with WRT54G2

As per the instruction which you have followed from the Verizon website, that you have set your Modem into the bridge Mode. Now you need to configure the settings on your Router as per your Modem Configuration.

 

Press and hold the reset button for 60 seconds...Release the reset button...Unplug the power cable from your router, wait for 60 seconds and re-connect the power cable...Now re-configure your router...

 

Open an Internet Explorer browser page on a computer hard wired to the router...In the address bar type - 192.168.1.1...Leave the Username blank & in Password use admin in lower case...

 

Below the setup tab, it will be setup as "Automatic Configuration DHCP" so change it to "PPPoE" and input the username and password, which you must have got from your ISP and click on Save Settings. 

 

For Wireless Settings, please do the following : -
Click on the Wireless tab
- Wireless Network mode should be mixed...
- Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...

- Set the Wireless channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on Save Settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bit.Leave the passphrase blank, don't type in anything...
Under WEP Key 1 type in any 10 numbers please(numbers only and no letters eg: your 10 digit phone number) and click on save settings...
Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network...

Click on Advanced Wireless Settings
Change the Beacon Interval to 75 >>Change the Fragmentation Threshold to 2304, Change the RTS Threshold to 2304 >>Click on "Save Settings"...

 

Once you make all this changes on your Router, Unplug the Power from your Router and Modem, wait for 30 seconds, now plug the Power to the Modem first, wait till all the lights are solid, then plug the power to the Linksys Router.

 

Now see if you can locate your Wireless Network and attempt to connect... and check if you are able to go online. 

samusattack
Posts: 4
Registered: ‎07-04-2009

Re: Limited or no Connectivity with WRT54G2

Thanks for the help...I managed to get connected.