Showing results for 
Search instead for 
Do you mean 
Reply
HowardPM
Posts: 14
Registered: ‎09-05-2006
Accepted Solution

Link light on Motorola Surfboard SB6120 blinking orange connected to E4200

So I just noticed on my Cable modem the link light is blinking orange, per Motorola if its blinking orange - Computer is connected via a 10 mbps or 100 mbps Ethernet port.

 

On the Linksys E4200 status page it says

 

Internet Port Speed:

 

Internet          10/100 mbps

 

 

Local Port Speed    Port 1 - 1Gbps

 

Maybe I just noticed this with this router, but I'm pretty sure this didn't start happening until I updated to 1.0.03. 

 

Previously the link light was blue indicating a 1Gbps connection.

 



RogerSC
Posts: 502
Registered: ‎08-01-2009

Re: Link light on Motorola Surfboard SB6120 blinking orange connected to E4200

My E4200 shows 1Gb/sec speed for the "Internet" port, and I'm also using 1.0.03 firmware.  Did you do a factory reset and power-cycle after upgrading to 1.0.03 firmware?  If you didn't, you just press the "reset" button on the back for about 30 seconds then release it.  Then pull the power cord for about 30 seconds and then plug it back in.  After doing the "reset" you'll have to reconfigure your router, since that puts all your settings back to factory defaults.

quack
Posts: 2,544
Registered: ‎09-07-2006

Re: Link light on Motorola Surfboard SB6120 blinking orange connected to E4200

Let me know that after upgrading the firmware you have reset the router or not. After updating the router it is recommended to reset the router.


Steps to reset the router:
Push the reset button on router for 30 seconds, turn off the router wait for 30 seconds and then power it on. After this process reconfigure the router. Power light should blink when you perform the reset process.

Here is the links for configuring the router according to the Cable Connection setup:

http://www6.nohold.net/Cisco2/ukp.aspx?pid=93&login=1&vw=1&app=search&articleid=1040&userrole=Linksy...

So after the router configuration check the light status as well as the speed of the router.

hiptechboy
Posts: 1,557
Registered: ‎01-03-2011

Re: Link light on Motorola Surfboard SB6120 blinking orange connected to E4200

If powercycling/resetting the modem and router doesn't work, then simply try a different ethernet cable. Make sure that the cable is cat5e or above.
I don't work for Cisco. I'm just here to help.
HowardPM
Posts: 14
Registered: ‎09-05-2006

Re: Link light on Motorola Surfboard SB6120 blinking orange connected to E4200

Looks like reseting the router to factory defaults fixed the issue, not sure how it ended up going to 10/100 with the firmware update, but its working now.  Thanks