Reply
Petlydecker
Posts: 2
Registered: ‎09-27-2009
Accepted Solution

Linksys Bridge To Expand Wireless Signal

Hello,

 

       I just installed a Linksys WRT160N router. The signal started of good about 50 to 70 feet from the routers location. Now the signal is registering as low to good, about 54Mbps. I was wondering what options I might have to install a wireless bridge for expansion of the signal. I have configured an encrypted network using WPA2. Any advice would be appreciated to help me buy the correct bridge. Also, I am wondering what the technical difficulty would be to install and configure it. I setup the WRT160N myself if that means anything.

 

Thank you,

 

Peter

toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Linksys Bridge To Expand Wireless Signal

Before spending money on any additional equipment, you really should try to optimize your network, and see if you can get your current system working any better.  Many, but not all, users have been successful at 50 to 70 feet.

 

There are many causes for poor wireless connections, and many solutions:

First of all, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.

Does your computer have a wireless g or wireless n adapter?  You should be able to get the best speed and distance with a wireless n adapter. 


If your problem is that you are getting poor speed between your wireless n router and wireless n adapter, in the router, make sure the "Radio Band" is set to "Wide".

Poor wireless connections are often caused by radio interference from other 2.4 GHz devices. This includes wireless phones, wireless baby monitors, microwave ovens, wireless mice and keyboards, wireless speakers, and your neighbor's wireless network. In rare cases, Bluetooth devices can interfere. Even some 5+ GHz phones also use the 2.4 Ghz band. Unplug these devices, and see if that corrects your problem.

In your router, try a different channel. There are 11 channels in the 2.4 GHz band. Usually channel 1, 6, or 11 works best. Check out your neighbors, and see what channel they are using. Because the channels overlap one another, try to stay at least +5 or -5 channels from your strongest neighbors. For example, if you have a strong neighbor on channel 9, try any channel 1 through 4.   For wireless n, make sure your standard and wide bands are at least 2 channels apart. For example try standard band on channel 11, and wide band channel 9.


Also, try to locate the router about 4 to 6 feet above the floor, in an open area. Do not locate it behind your monitor or near other computer equipment or speakers. The antenna should be vertical.

Also, in the computer, go to your wireless software, and go to "Preferred Networks" (sometimes called "Profiles" ). There are probably a few networks listed. Delete any network named "linksys". Also delete any network that you do not recognize, or that you no longer use. If your current network is not listed, enter its info (SSID, encryption (if any), and key (if any) ). Then select your current network and make it your default network, and set it to automatic login. You may need to go to "settings" to do this, or you may need to right click on your network and select "Properties" or "settings".  Reboot computer.  You should connect automatically (it can take up to two minutes).

If the above does not fix your problem, download and install the latest driver for your wireless adapter.

Some users have reported improved wireless performance by switching to WPA encryption.

If you continue to have problems, try the following:

For wireless n routers, try setting the "n Transmission Rate" to 162 Mbps, and the (wireless g) "Transmission Rate" to 54 Mbps.

If you still have trouble, download and install the latest firmware for your router. After a firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.

Hope this helps.

Petlydecker
Posts: 2
Registered: ‎09-27-2009

Re: Linksys Bridge To Expand Wireless Signal

Hello TooManyDonuts,

 

         I updated the routers firmware to the most current version. It was using firmware from 2007. I udated the Intel wireless adapter to a new version of the driver. I choose channel 8 in the 2.4 Gig range for the router and choose channel 8 for the adapter.  I increased a couple of the options for the wireless adapter beyond the default option. I only have the options for A,B, and G for the adatper, no N option. I guess you can't have everything. Now the signal is very good (54Mbps) and I am still using WPA2-Personal. Thanks for your help it worked.

 

Thank you 

_dstrukt
Posts: 41
Registered: ‎12-30-2008

Re: Linksys Bridge To Expand Wireless Signal

So is there any way to make this act as a wireless AP?

Jake_2.0
Posts: 2,157
Registered: ‎05-29-2012

Re: Linksys Bridge To Expand Wireless Signal


_dstrukt wrote:

So is there any way to make this act as a wireless AP?


 

Hi, just to clarify on this. Were you referring to your router or to the WirelessEthernetBridge? If you were referring to the router then by default it is already an access point but if you were referring to the WirelessEthernetBridge then it is not an access point, it will just act like a wireless adapter.