Showing results for 
Search instead for 
Do you mean 
Reply
xp1astikx
Posts: 3
Registered: ‎04-24-2010
Accepted Solution

Linksys E3000 Open NAT settings for Xbox Live

Hi all,

I just recently upgraded my router from the WRT160n V3 to the E3000. I had to port forward from my old 160n to get my NAT settings from Xbox Live set to OPEN.  When I switched out the router to the new E3000, my Xbox Live settings went back to Medium (Moderate). I assumed this would happend since its a new router/setup.

 

Can anyone help me setup my E3000 and Xbox Live so I can have my NAT settings to OPEN?  I only need to setup 1 Xbox. Any help is very greatly appreciated. THANKS!!!

oook
Posts: 3,809
Registered: ‎09-07-2006

Re: Linksys E3000 Open NAT settings for Xbox Live

To setup your Xbox follow the below mentioned settings.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave Username blank & in Password use admin in lower case...

On the set-up tab change the MTU Size to 1365 and click Save Settings...

Click on "Administration" tab and disable the option UPnP and click Save Settings...

Click on "Applications and Gaming" tab and then click on "Port Range Forwarding" subtab...

1) On the first line in Application box type in ABC, in the start box type in 53 and End box type in 3074, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box, click Save Settings once done...

2) Once you return to the set up page click on the Security tab and uncheck Block Anonymous Internet Requests and click on Save Settings...

3)Click on the Status tab and take note of DNS1 and DNS2 Addresses...

4) Go to the XBox Network Settings and IP Address Settings and select manual IP Settings and assign the following on your Xbox
IP Address :- 192.168.1.20, Subnet Mask :- 255.255.255.0, Default Gateway :- 192.168.1.1...

5) Also assign the DNS Addresses on the Xbox
Use DNS1 and DNS2 Addresses you took note off of the router status tab as Primary DNS & Secondary DNS for the xbox...

6) Turn off your modem, router, and Xbox...Wait for a minute...

7) Plug the modem power first, wait for another minute and plug the router power cable, wait another minute and turn on the Xbox and test it...it will connect...

IP Address: 192.168.X.[last part of ip in your device]    e.g. if static ip given to the device was 192.168.X.10 get the last part and put that to the empty box.

xp1astikx
Posts: 3
Registered: ‎04-24-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

Thanks buddy for the response. This is (if not) the exact method i used when opening my 160n. Sorry for being a n00b but, correct me if im wrong, is the settings to open NAT for xbox live the same for all linksys routers across the board including the new E series?

 

I will be trying these insturctions. I actually had these from a previous post but was curious if these same steps would apply to the E3000.

 

Thanks again!!! update me please if anything changes! I will update after I apply these settings to the E3000.

stevedig
Posts: 1
Registered: ‎04-26-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

The previous is quite extensive and generally unnecessary for configuring the E3000 to facilitate an open NAT capability for xbox live connections. 1st make sure you have a static IP assignment for the xbox either by creating a dhcp assignment for the xbox's mac address or by statically assigning an ip to the xbox outside the dhcp scope you've defined but on the same network / subnet of course. next go to the single port forwarding tab under applications and gaming and forward port 3074, ,both internal and external, to your xbox's IP address. name the rule openNAT or something you will recognize. put a cheeck in the box to enable the rule and click save settings to enable. Your xbox should now run the xbox live test without complaint about the need for open NAT and gameplay should work just fine.

xp1astikx
Posts: 3
Registered: ‎04-24-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

STEVEDIG!!!.... you are the man! I actually went your route and forwarded that single port after configuring my xbox, and DONE! Very simple and fast. THANKS FOR THE HEADS UP!!! now my NAT is set to open! THANKS AGAIN stevedig!! :smileyhappy:

 

 

Administrator
Vince_02
Posts: 315
Registered: ‎06-28-2006

Re: Linksys E3000 Open NAT settings for Xbox Live

a kudos for stevedig!

 

marking his post as accepted solution.

 

thanks. :smileyhappy:

DynaDom
Posts: 39
Registered: ‎04-05-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

actually I own the e3000

I have 2 ps3 and 2 xboxes

both xboxes and both ps3s can all recieve open nat with the e3000 right out of the box!

I play with both xbox 360s with open nat on mw2 

 

also the wireless  never drops connection ever and stretches so far

TheGlow
Posts: 5
Registered: ‎05-03-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

[ Edited ]

Maybe I should try this for my e1000. I tried so many different combinations and nothing works.

I set up my wrt with tomato and just dhcp reserve the ip, case closed, i get open.

 

But once you start using port forwarding, doesnt that cause problems if more than 1 xbox is on the network?

i have 3 in the house, usually only 1 or 2 are on, so the the port forwarding is ok for most times.

TheGlow
Posts: 5
Registered: ‎05-03-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

I got the e1000 to work. I had to forward port 3074 AND disable Upnp. Last I knew upnp was an important feature. I guess not.

But yea, upnp on and forwarding didnt work, nor did upnp off and no port forward work.

Now I get to wonder what happens when I connect my 2nd xbox..

if this stays open and the other is moderate, im kool with that for now.

 

Im thinkin we need a firmware update

TripleTapper
Posts: 3
Registered: ‎05-02-2010

Re: Linksys E3000 Open NAT settings for Xbox Live

[ Edited ]

So strange.....I setup up my E3000 with the OpenNAT rule that SteveDig showed and all worked fine for a couple days.  Today I get the error message saying that my NAT type is Moderate.  I wonder how that happened?  Nothing has changed that I am aware of.  Any ideas?