Reply
grapecloud
Posts: 1
Registered: ‎05-02-2011

Linksys Router E100 Setup Problem

Hello. I'm not sure if this is already a topic or not, these forums aren't easy to use and there's no customer service people to talk to.

 

I followed the directions for hooking up the router to my cable modem and ran the connection CD that came with the router. Yet, when I run the program, it will check for updates and then create a network on it's own. It then asks for a router password. I try typing "admin" but it says that's not it. I also tried typing my regular password for my old Linksys router, but that doesn't work. I can't find anything about what the password could be in any of the help topics. I can't keep the router connected to the computer because I have no internet when I do. Does anybody know if it defaults to a certain password and what that is? Or is my router setting up incorrectly (which is what it looks like to me)? I have tried this on two different computers and got different results both times. I did reset the router and my cable modem, but the same thing occurred where it asks for a password.

 

I'm sorry if I should haven't posted this because it's somewhere else. Thank you for your help.

Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: Linksys Router E100 Setup Problem

Connect the Modem to the Internet port of the Linksys router .

Also connect the  computer with the Ethernet cable to the Ethernet port of your router .

Press and hold the reset button for 30 seconds .

Power cycle the modem and router .

Now try to run the Cisco connect software again and see if that helps you .