Reply
jsigmons
Posts: 30
Registered: ‎07-17-2006

Linksys WRTG54G Ver 4

Linksys fire wall settings  there are 4  settings under the fire wall and I also have winxp sp2 firewall as well inabled.  How can you  have certain application pass through the linksys fire wall  so they will work like the XP fire wall where you add the app. I have a application on my system called logmein.com where I can remote my desktops from any where if I enable the fire wall on the router this will ensbale my application  if disbaled all will work and the red dot does not appear if enabled.
I have added the application in application and gaming and this does not seem to work.  Has any one came across this as well with logmein software the linksys fire wall disable the application.
 
Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Linksys WRTG54G Ver 4

The router firewall will block everything unless you configure port forwardings. If you want to be able to contact a server in your LAN from the internet you must setup port forwarding. You seem to know where you configure it in your router. If it does not work then your configuration must be incorrect.

You have to figure out which ports your server/application is using. It may be one or more. Also if there are more dependencies. Some clients don't connect to a server unless they are able to ping the server. If this is so you would have to disable the WAN packet blocking in the router.

Your server should better have a static IP address in your LAN. You have to configure this on the computer. Give it an address like 192.168.1.2.

Configure the port forwardings for all necessary ports in the port forwarding page to the LAN IP address of your server/application.

Also make sure that the firewall on the computer is correctly configured to allow access from any IP address to the ports of the server/application.
jsigmons
Posts: 30
Registered: ‎07-17-2006

Re: Linksys WRTG54G Ver 4

Update below from  the company that owns the app, where in the set up do I out the port info, read below what I got back from the co.
 
Linksys router wtrg65g

Hi,

LogMeIn is compatible with all known firewalls and broadband routers. It's simple to use and no configuration is needed in most cases.

When you install LogMeIn, some personal firewalls will display a message asking your permission for logmein to communicate over the Internet. This is a secure part of LogMeIn and must be allowed in order for the service to work.

If you miss this step, you may have to manually configure the firewall installed on the machine where Logmein is.

Please find an exception or allowed list in your firewall and add logmein.exe and logmeinsystray.exe
into the list. (both can be located in Logmein's installation folder normally under C:\program files)

Also, please grant access to localhost (127.0.0.1) and open port 2002 locally in any software based firewalls to ensure proper operation. For hardware based firewalls you must allow TCP port 443 and 80 traffic.

Let me know if this helps, or if you need further Logmein assistance.

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Linksys WRTG54G Ver 4

The computer to which you want to connect to requires a static IP address. Open the properties window of the LAN connection on your computer, select the TCP/IP Protocol element and press Properties. Change the settings to manually configure the IP address to something like 192.168.1.10.

Go to the setup page http://192.168.1.1/ "Application & Gaming", "Port Forwarding". Enter port forwardings for port 80 and 443.

e.g. http 80 80 Both 10 and https 443 443 both 10

enable both forwardings and press save settings.

If you have a software firewall running on your computer you must also open these ports 80,443 there for any connecting IP address. The text says you will also need 2002 for localhost.
jsigmons
Posts: 30
Registered: ‎07-17-2006

Re: Linksys WRTG54G Ver 4

I have noticed under restrictions I have certain web sites set up to be blocked and back addresses  if I have the set to allow and 24 hrs and the addresses are listed  or set to a set time like 5am to 12pm the policy does not seem to work unless I set the fire wall  to enable the links I have listed will be  blocked if disabled the fire wall the policy does not work why is this and if I enable the fire wall on the router I have connection issues.
jsigmons
Posts: 30
Registered: ‎07-17-2006

Re: Linksys WRTG54G Ver 4

This problem has been fixed u had to add all he mac address to the list and also port fowarding.