Showing results for 
Search instead for 
Do you mean 
Reply
RamjetR
Posts: 1
Registered: ‎01-03-2009

Optus ADSL2+ and WRT610n Quick Guide to setting up.

Hi all fellow Optus (australian isp) ADSL2+ and Linksys users,

 

I have a quick guide to setting up your new WRT610n with the optus supplied ADSL2+ Speedstream 4200 modem. This should solve most users problems with no internet connections, firewall rules not appearing to work properly etc.

 

It took me several hours of stuffing around and online researching untill I got these two to work together and have full firewall funtionality!

 

First up.... DON'T USE the LELA to setup the router! For some unknown reason, the laptop I used to setup the router, was configured by LELA to be a proxy and gateway, and unless that laptop was on.... the router wasn't passing info through it and back out to the internet! A full Reset of the Router was needed to clear this setting!

 

Now Lets get started.

 

BEFORE inserting the router into the network and connecting everything up, we need to reconfigure the Speedstream modem to FULL BRIDGE mode. NOTE! this will infuture disable the Web interface to the DSL modem, so changing to FULL BRIDGE mode should be the last thing you do to the modem before logging out. A full hard reset (little button) will restore the web functionality again should you need to put it back to normal.

 

1) Setting Speedstream 4200 to Full Bridge mode - This is necessary for the Modem to fully pass on ALL of the ISP settings. Such as correct gateway info, DNS info, "REAL" online IP address (not the generic psuedo 10.x.x.x number) etc.

 

- To do this, open your web client, Internet Explorer or similar. And enter the IP address 10.1.1.1

 

- Feel free to look around the settings of the modem but don't change anything just yet. Wouldn't be a bad idea to take screenshots of all the settings pages now like I did should I need to return it to original settings.

 

- The Webpage of the modem will open up and click on PPP - Take note (as in write this down!) of your "PPPoE 8/35" type which you'll select in the router later, and your Username for optus logon and password (you should know that or go looking for that paperwork that has your username and password that came with your optus Modem installer CD). You will enter all this login info in the router later as the router will do the logging in and take over from the modem!

 

- Next, click on Mode - You will see 3 options. For most, it will currently be on Optus Bridge. This mode enables a router inside the modem and is now to be replaced by the new Linksys you just bought. By Changing this to FULL BRIDGE mode, you essentially disable the modems internal router and turn it into a dumb modem (like the good old days of dumb dial up modems yey!)

 

- When you've changed to FULL BRIDGE mode, it will tell you the Web interface is now disabled. Close the window. And lets get to configuring the router.

 

2) Plugging everything in time!

 

- The Speedstream 4200 ADSL2+ Modem stays plugged into the wall as normal, but the LAN cable which used to go to your computer now plugs into the WAN port of the router.

- Plug the PC into one of the LAN ports of the Router also.... or if like me, you have a Switch that all the PC's use, plug that into the router.

 

3) Setting up the WRT610n (or similar linksys router)

 

- Open Internet Explorer/Firefox and enter the IP Address of the Router (Fresh install IP is 192.168.1.1)

- Username is "admin" and password is "admin" (you'll want to change this later I'm sure)

- OK now your in! We need to setup the internet account settings.

- Setup-Basic Setup page:- Internet Connection Type will be what you saw in the modem PPP page (you did write that down didn't you?). For me, I select PPPoE.

- The enter my optus username info and password

- click on Keep Alive (30 Secs).

- Then click Save Settings at the very bottom of the webpage.

 

It will likely ask to reboot.... let it do so :smileyhappy:

 

Now at this point:

- Your modem should have always been in Sync

- Your LAN IP from the WRT610n should be in the 192.168.1.100+ range? (I changed this later to put my IPs back in the 192.168.0.100+ range so I didn't have to reconfigure static PC's or printers around my network)

- Your Router should have reset about now and hopefully logged onto the internet through the modem.

 

To check all is working fine. Open the Routers webpage again and click on Status. Under the Internet Connection area, Click connect if it hasn't already connected for ya. This page should auto-refresh.

 

Check that the connection says Connected and that the IP addresses given in all the fields appear to be internet addresses (ie not 10.x.x.x or 192.168.x.x etc). If not, check that the status lights on the modem are all correct (you know how it should look when it's ok).

 

Open IE or firefox and check that you have internet!

 

It's important to make sure that the Internet IP Address in the Status page matches the one you get from http://www.whatismyip.com/. Because if it doesn't, then the Router isn't truely at the front of the Internet-Lan boundary. If this is the case, you may still have internet working ok, but the firewall portforwards may not work as seen in other forum posts around the net.  

 

If it's OK, then Grab a Beer and Celebrate, you've just saved yourself 6 hours of hair pulling frustration!

 

SUCCESS!

 

Now, if your so inclined.... I would highly recommend changing Admin passwords, adding security to your Wireless connections, changing your DHCP to something your comfortable with or just leave them alone if everyone is server assigned IP's. I find it's a good idea to use the DHCP Mac reservation in the basic setup so I know each PC will get the same IP each time it logs into the router and thus makes Portforwarding SOOoooo much easier knowing the IPs don't change on you when the IP lease time expires if the PC has been offline too long.

 

Please feel free to comment on this, I'm pretty sure 99% apart from grammar is correct! Hope it helps many new and old users.

 

Have a brilliant day! and may the force be with you!

Ramjet