Reply
Mat14
Posts: 5
Registered: ‎07-01-2010
Accepted Solution

PSP Won't Connect to My Router

Hi, I have a model: WRT110 wireless router and my PSP 3000 won't connect to it.  I've tried many times and sometimes the PSP gets the signal, but only for a few seconds.  I have a Playstation 3 and it almost always works fine with the router, so I have no idea why it won't work with the PSP.

Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: PSP Won't Connect to My Router

Follow the below mentioned settings and then check.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1
Leave username blank & in password use admin in lower case...

On the set-up tab change the MTU Size to 1452 and click Save Settings...

Once you return to the set up page click on the Security tab and uncheck Block Anonymous Internet Requests and click on Save Settings...

Click on "Applications and Gaming" tab and then click on "Port Range Forwarding" subtab...

1) On the first line in Application box type in ABC, in the start box type in 80 and End box type in 80, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

2) On the second line in Application box type in DEF, in the start box type in 443 and End box type in 443, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

3) On the third line in Application box type in GHI, in the start box type in 5223 and End box type in 5223, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

4) On the fourth line in Application box type in JKL, in the start box type in 3478 and End box type in 3479, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

5) On the fifth line in Application box type in MNO, in the start box type in 3658 and End box type in 3658, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

6) On the sixth line in Application box type in PQR, in the start box type in 10070 and End box type in 10080, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box and click on Save Settings

7) Now assign the given ip address on your PlayStation
ip address :- 192.168.1.20, subnet mask :- 255.255.255.0, default gateway :- 192.168.1.1...

8) Also assign the dns addresses on the PlayStation
Primary dns :- 4.2.2.2...Secondary dns :- 192.168.1.1

9) Turn off your modem, router, and PlayStation...Wait for a minute...

10) Plug the modem power first, wait for another minute and plug the router power cable, wait another minute and turn on the PlayStation and test it...

Nogib
Posts: 26
Registered: ‎04-11-2010

Re: PSP Won't Connect to My Router

Ignore the useless canned response Klatch gave you.  It doesn't address your problem at all and is NOT something you should or need to do.

 

The PSP is a 802.11b device so first of all make sure your router is set to a mixed mode so that it can work with wireless-b devices.  Also the PSP does not support WPA2.  If that is your encryption method, you need to change it to a WPA/WP2 mixed mode or just WPA.  Check these basic steps first and get back to us.

Mat14
Posts: 5
Registered: ‎07-01-2010

Re: PSP Won't Connect to My Router

I checked and the router is already set to WPA/WPA2 security.  I'm not sure how to check if it's in mixed mode though.

Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: PSP Won't Connect to My Router

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type 192.168.1.1 and press Enter...Leave Username blank & in Password use admin in lower case...

Click on the Wireless tab > Under Basic Wireless Settings- Wireless Network mode --- should be mixed

Mat14
Posts: 5
Registered: ‎07-01-2010

Re: PSP Won't Connect to My Router

Okay, I checked and it was already set to mixed.  Should I set my security to WEP and see if that works?

dudztgp
Posts: 1,496
Registered: ‎06-27-2010

Re: PSP Won't Connect to My Router

If you would like to secure your wireless connection, prevent other from connecting without your knowledge, then you should add an encryption. WEP is easy to crack. How about you try WPA instead.
Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: PSP Won't Connect to My Router

What settings you have done on the router....?

Are you getting any error message on PSP...?

 

As you said,you can try to change the security to WEP.Also,try to input all the network information manually in the PSP and check if that helps..!!! 

Mat14
Posts: 5
Registered: ‎07-01-2010

Re: PSP Won't Connect to My Router

Okay, it works!  My Linksys EasyLink Advisor said that the router was set on WPA/ WPA2 security, but I just now checked the security on the 192.168.1.1 thing that you told me to go to and it said that it was set to WPA2 security, so I changed it to WPA and now it works fine.  Thanks!

tbrous4
Posts: 1
Registered: ‎07-31-2010

Re: PSP Won't Connect to My Router

Hi, i have a model WRT160N V2 router and my psp wont connect to it. i have tried almost everything to get it connected but it keeps saying Access point not found. please help me