Showing results for 
Search instead for 
Do you mean 
Reply
GeordieLaforge
Posts: 2
Registered: ‎11-02-2012

Port Forwarding on a WRT120N

I am trying to install and use EchoLink on my pc's and they require port forwarding for 5198-5200 but I'm having trouble with the
To IP Address" as I don't know what # to use.  It says I can't use 192.168.1.1 since it's the same as the LAN IP address so what do I use?  I am trying to follow the instructions on portforward.com/english/routers/port_forwardingLinksys/WRT123N/Echolink.htm   If I leave it just as 192.168.1. it won't accept it and if I use any other number, it accepts it but I still can't get through.

 

Thanks

opheliaimmortal23
Posts: 1,644
Registered: ‎05-04-2012

Re: Port Forwarding on a WRT120N

You actually cannot use 192.168.1.1 because it is the default ip address of your router. You can use between 100-154 (example: 192.168.1.100 to 192.168.1.254). You can set 192.168.1.108 for your Echolink. You can refer to the links below:

 

Setting up single Port Forwarding on a Linksys wireless-N router

Setting up port range forwarding on Linksys wireless-N routers and gateways

GeordieLaforge
Posts: 2
Registered: ‎11-02-2012

Re: Port Forwarding on a WRT120N

So, even though the Echolink is software on my pc and laptop, I can set it up with it's own IP address vs having to use the IP address of the individual computer that I'm using the software on??

Jake_2.0
Posts: 2,157
Registered: ‎05-29-2012

Re: Port Forwarding on a WRT120N

The reason for that it's because you will not be able to open a port if you will not assign a fix ip address on the device where the software was installed(in this case your computer). For you to be able to assign a fix ip address you can either assigned a static ip address on your computer(w/static DNS server) or enable DHCP reservation on your router.