Reply
KiiD0re0
Posts: 1
Registered: ‎03-13-2010

Problem With PS3 and Linksys. WRT120N

I have a ps3. I have a router. It connects to the PS3 fine. For a little while. Then it disconnects. I come on the computer and the computer works fine. when i reset the modem the PSN network comes back. It was working fine till yesterday.

 

DATA FOR PS3.

 

UPnP: Available

NAT Type:  2

Connection Speed 3.8 Mbps (Download)

Connection Speed 1.1 Mbps (Upload)

 

Can anyone help??

 

I play GTA IV. PSN ID: KiiD0re0

 

 

saber_tooth
Posts: 2,653
Registered: ‎09-07-2006

Re: Problem With PS3 and Linksys. WRT120N

For your PS3, you can follow the steps bellow.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave Username blank & in Password use admin in lower case...

On the set-up tab change the MTU Size to 1365 and click Save Settings...

Click on "Administration" tab and disable the option UPnP and click Save Settings...

Once you return to the set up page click on the Security tab and uncheck Block Anonymous Internet Requests and click on Save Settings...

Click on "Applications and Gaming" tab and then click on "Port Range Forwarding" subtab...

1) On the first line in Application box type in ABC, in the start box type in 80 and End box type in 80, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

2) On the second line in Application box type in DEF, in the start box type in 443 and End box type in 443, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

3) On the third line in Application box type in GHI, in the start box type in 5223 and End box type in 5223, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

4) On the fourth line in Application box type in JKL, in the start box type in 3478 and End box type in 3479, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

5) On the fifth line in Application box type in MNO, in the start box type in 3658 and End box type in 3658, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box...

6) On the sixth line in Application box type in PQR, in the start box type in 10070 and End box type in 10080, leave the protocol as both and under ip address type in 192.168.1.20 and check the enable box and click on Save Settings

7) Now assign the given ip address on your PlayStation ip address :- 192.168.1.20, subnet mask :- 255.255.255.0, default gateway :- 192.168.1.1...

8) Also assign the dns addresses on the PlayStation Primary dns :- 4.2.2.2...Secondary dns :- 192.168.1.1

9) Turn off your modem, router, and PlayStation...Wait for a minute...

10) Plug the modem power first, wait for another minute and plug the router power cable, wait another minute and turn on the PlayStation and test it...