Reply
reynold321
Posts: 1
Registered: ‎06-29-2013

Problem with my ea6400, cannot setup my router.plz help~!

This new linksys ea6400 is a gift from my friend in US.

 

I have a very hard time to setup this router.

 

My internet connection service is PPPOE.

 

First try:

      I connect my internet cable directly to ea6400, with out setting up the user name and password provide by my internet service provider.(I can't setup the user name and password for PPPOE becuz I can't control my router at that time)

      It turns out nothing. My computer can connect to ea6400, but cannot access the config website(linksyssmart).

 

Second try:

      I connect my internet cable directly to my computer, Dali up PPPOE to get internet access, and my computer connect ea6400 by using wifi(I have 2 LAN card)

      This time, I can access internet and ea 6400. After I sign up my linksys account, and download the firmware upgrade software(UpgradeUtility.2.0.12283.0), it says

111.jpg

 

now, tell me what should I do to make this goddam "hightech" router work!!!???

Can't you make this easier??!!!

luce.evening.star
Posts: 855
Registered: ‎02-11-2013

Re: Problem with my ea6400, cannot setup my router.plz help~!

Try to access the router locally using myrouter.local and the default password to log-in is admin and it should work. I suggest you start all over by connecting your modem to the router’s internet port and your computer to one of the Ethernet ports on the router. Reset the router after that by pushing and holding its reset button for 15 seconds. Access myrouter.local and once you’re on the Smart Wifi page, click Connectivity and go to Internet Settings and set the internet connection type to PPPoE and you should be able to set the username and password from your ISP. I believe the reason why you were getting the error is because the computer was connected to your router and modem at the same time.