Reply
friedeggs
Posts: 2
Registered: ‎07-14-2006

Router Blocking Google

Heres a weird one.....Ive been using a Linksys WRT54GX (SRX200) router for about 8 months with minimal issues.......Recently I discovered that my laptop is unable to go to www.google.com (or any other google produc t for that matter) when using the wireless connection....the screen just times out after a while.......I can go to any site on the web......but not google.....I just discovered tonight that when I connect the laptop to the router with the etherlink cable directly.....google works, no problem.......I've kept my router firmware up to date and reinstalled the latest again tonight, but to no avail......I also disabled the router firewall and tried it but that didnt work......I have no issues with my desktop (which is hardwired to the router)......I know google isnt the end all, be all...but its kind of annoying........any help is appreciated.....thanks
pennylane
Posts: 115
Registered: ‎06-28-2006

Re: Router Blocking Google

What firmware version are you using right now? Are you sure that it's of the latest?

Click here for your firmware.

If you also look on the firmware version info. on the link I gave above, there are no known issues about this router not being able to open up google.
friedeggs
Posts: 2
Registered: ‎07-14-2006

Re: Router Blocking Google

Actually I just reset my router to the default settings and set it up again. The problem disappeared...Thanks....
Nitrate
Posts: 1
Registered: ‎07-18-2006

Re: Router Blocking Google

I had the same problem with the WRT54GX2 and both of my WMP54GX PCI cards. Changing the encryption method from AES to TKIP fixed it.
soldidude
Posts: 10
Registered: ‎07-25-2006

Re: Router Blocking Google

I am having the exact same problem with the WRT54GXv2. I have updated to the latest firmware, reset the router, etc. etc. All to no avail.
 
Changing router to defaults and reconfiguring, changing encryption types, etc. are not acceptable solutions. This periodically happens with other sites as well, but since I use gmail, this is a major problem now.
 
It is transient with the other sites so probably will be with Google. Something is going wrong with the routing tables.
 
There is definitely a problem here. Hopefully someone from Linksys engineering is reading this.
Posts: 3
Registered: ‎08-11-2006

Re: Router Blocking Google

Update the firmware for your router.  I was having the same problem with my new wireless WRT300N router.  If you download the firmware dated 6/1/06 it will save a file called WRT300N_0[1].93.3_US_code.bin to your computer where you desinate it to save (My Documents is desired) or the desktop...just so you can find it.
 
After you download this file.  Log into your router with the admin user and password you set up when you installed the router.  If you do not know the password you may have to reset the router.  Call linksys techincal support for assistance with this with N routers .... as you cannot just hold in the reset button to clear the settings on the N router.
 
Once you log into the router.  Go to the Administration tab in the black section.  Choose upgrade firmware in the purple section.  Browse to were you saved the WRT300N_0[1].93.3_US-code.bin file (My Documents or destop) select the file and then choose update firmware. 
 
It works!  We can now google on our wireless computers.
 
If you have problems or are worried about doing this.  Call Linksys Tech Support and they can walk you through it.
 
Good Luck.  Happy Googling!!!!!
smthgclever
Posts: 1
Registered: ‎10-09-2006

Re: Router Blocking Google

I still had problems with google after following this procedure, but once i changed my wireless network type from mixed (no goolge) to Wireless-G (Google!) i was able to access any page. My suggestion is to designate a specific network type if you can instead of the mixed setting.
 
good luck
Vij
Vij
Posts: 1
Registered: ‎09-19-2007

Re: Router Blocking Google

Thanks for your posting I have same issue for couple of months now, tried every thing except updating the firmware. I will try this out and let you guys know about my experience.