Showing results for 
Search instead for 
Do you mean 
Reply
amandataylor
Posts: 1
Registered: ‎05-15-2009

Router Connect To Network Under "Local Only"

Help! My electricity got knocked out the other day and now my router is not working. I see my network, but it only says "Local Only." I have called the internet provider and they walked me through a few steps such as reseting the modem and in the end said that it is most likely my router that is doing this. They said it might just be the settings on my router - anyone have any suggestions on how to remedy this??
eLLa21
Posts: 72
Registered: ‎04-28-2009

Re: Router Connect To Network Under "Local Only"

Are you able to get online wired to the router? If you are then check the wireless settings on the router. If your not online wired to the router then you need to reconfigure your router.

Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: Router Connect To Network Under "Local Only"

Whats the Model number of your Router. Are you able to go online from any one of your Comptuer which is Hardwired to the Router. The computer which has Local Only access is that computer is a Wired computer or a Wireless Computer. If its a Wireless Computer then you need to do is  Click on Start >> Control Panel >> Network and Sharing Center >> Manage Wireless Networks, here remove all the networks present and close the Window...Click on Connect to a Network and try to re-connect to your Network, it should ask for your Network Key/Password, enter the correct password/network key and click Connect...It should connect...Once you are connected you should restart the computer, it should connect to Internet...

 

If still you are not able to go Online, Then you need to check the wireless settings of your Router... Assuming you have G serires router, Here are some settings which you can change on your router and this will solve your problem.

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave username blank & in password use admin in lower case...
For Wireless Settings, please do the following : -
Click on the Wireless tab
-Wireless Network mode should be mixed...
-Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...
- Set the Wireless channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on Save Settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bit.Leave the passphrase blank, don't type in anything...Under WEP Key 1 type in any 10 numbers please(numbers only and no letters eg: your 10 digit phone number) and click on save settings...

 

Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network...

Click on Advanced Wireless Settings
Change the Beacon Interval to 75 >>Change the Fragmentation Threshold to 2304, Change the RTS Threshold to 2304 >>Click on "Save Settings"...
Now see if you can locate your Wireless Network and attempt to connect...