Showing results for 
Search instead for 
Do you mean 
Reply
brnd1969
Posts: 1
Registered: ‎12-26-2008

Server requires username and password

i have tried and tried to install this stupid router, and i am about to give up. i finally called tech support and got to the point of typing "192.168.1.1" in my address bar, but when i try to access that site, i am prompted for a username and password. the username that is stored on it already i use frequently. therefore i know my password. however, it won't take my password. it just continually asks for my username and password. i have now been on hold with tech support for over 15 minutes, so i thought i would see if anyone here could help me out in the meantime. i have no idea what i'm doing. i just got a laptop for christmans, and i'm trying to set up the router to go online with it. because i had trouble, i used the telephone support but got to that point and now i'm stuck, so i don't really know if i'm good to go or what. any suggestions?

toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Server requires username and password

What router are you using?

 

Only a few Linksys routers have a User Name that you can change.  Most have a user name that is simply left blank.  A few older Linksys routers have a user name of "admin"  (with no quotes).

 

Unless you changed it, the router login password is "admin"  (with no quotes).

 

Problems logging into your router are most often caused by your computer software firewall.  Temporarily turn it off and see if that helps.

 

If you still have trouble, here is my full set of tips:

 

To view the router's web pages:

 

You do not need an Internet connection.  The router's "web pages" are built into the router.
Use Internet Explorer, it usually works.
JavaScript must be enabled.
Use a computer that is wired to the router  (a attempt to view the web pages wirelessly will often fail).
In the non-working computer, temporarily turn off your software firewall.

If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.

If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker, and the Ad blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.

If you cannot get anything at 192.168.1.1 then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it 192.168.1.1 ? Point your browser to the "Default Gateway", then login to your router.

If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Check to see if your "modem-router" is using the same 192.168.1.x address space as your Linksys router. If it is, then report back with this problem, and also state the make and model of your modem-router.

If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.

If all of the above tips fail, then reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system. The router's web pages should work, however, you will need to setup your router again from scratch.

If the reset does not fix your system, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.

castor
Posts: 3,376
Registered: ‎09-07-2006

Re: Server requires username and password

Most Linksys router's have no Username and the default password is admin unless you have changed the default password...If none of the passwords are working alomg with admin you need to reset your router...

Press and hold the reset button for 30 seconds...
Then, unplug the power cable while holding down the reset button for another 30 Seconds...
Plug the power cable back in, and keep holding down the reset button for another 30 Seconds...
Release the reset button...

If your Internet Service Providor is Cable follow this
If your Internet Service Providor is DSL follow this