Showing results for 
Search instead for 
Do you mean 
Reply
rlhertz
Posts: 1
Registered: ‎05-30-2009

The device does not work with selected settings.

Hello,

 

I currently have a Linksys WRT610N V1 connected to my mac in the main room of my house.  There are 3 laptops that we use that we cant seem to get to connect to the network.

 

The laptops are PC's, using Windows Vista 64-bit system.  I read the network through the wireless card in the laptop, and when it attempts to connect to the network it asks for the pin code for my router, which I put in.  After several seconds, I get an error message:

 

Could not get settings from Linksys, A Division of Cisco Systems WRT610N

 "The device does not work with the selected settings.  Select compatible wireless settings, and then try again."

 

I have tried to find somewhere that tells me what settings are compatible that need to be changed in order to access the network, but I can not find the help anywhere, and I have been sitting in front of the computer being first in que for a representative but its been over 2 hours.  Does anyone out there know what settings I have to change in order for it to work, or am I going to have problems due to Vista 64-bit?

 

Please help! 

freebelle
Posts: 113
Registered: ‎05-28-2009

Re: The device does not work with selected settings.

Hi rlhertz,

 

Since a WRT610N is a Dual Band router, it is broadcasting two networks - specifically a 5GHz and a 2.4GHz network.

You have to make sure to which of the two networks will your laptops be connecting to.

And since usualy adapters are designed to work properly with 2.4GHz of frequency, personalize the wireless settings for 2.4 GHz on your router.

 

Open the setup page of your router first and then click on the Wireless tab.

Set the Wireless Configuration to Manual.                  

>>Disable the   Network Mode for "5GHz Wireless Settings". (This is to help us make sure that your laptop will only try to connect to the 2.4GHz network of the router)                  

>>Set the   Network Mode for "2.4GHz Wireless Settings" to Mixed.           

>>Replace the   Network Name (SSID) to any new name that you want. Use a name you never used as SSID before.

>>Set the   Radio Band to Standard.

>>Set the  Standard Channel to 11.

>>Leave the   SSID Broadcast enabled.

>>Click on Save Settings.

 

Now, try to connect your laptops to the new SSID or network name that you set on the router for

2.4GHz Wireless Settings.

 

Hope these helps. :-)

 

Good luck!    :womanwink:

Mort
Posts: 3,636
Registered: ‎09-07-2006

Re: The device does not work with selected settings.

Try this,

 

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave username blank & in password use admin in lower case...

For Wireless Settings, please do the following : -
Click on the Wireless tab

 

2.4GHz Wireless Settings : 

-Here select manual configuration...Wireless Network mode should be mixed...
-Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...

- Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WPA, For Encryption, select AES...For Passphrase input your desired WPA Key. For example , MySecretKey , This will serve as your network key whenever you connect to your wireless network. Do NOT give this key to anyone.

NOTE : Passphrase should be more that 8 characters...

Click on Advanced Wireless Settings
Change the Beacon Interval to 75 >>Change the Fragmentation Threshold to 2304 Change the RTS Threshold to 2307 >>Click on "Save Settings"...

 

Manually Create A Network Profile on your Vista :
If you are prompted for username, password and domain then click on Start >> Control Panel >> Network and Sharing Center >> Manage Wireless Network and click on Add, select Manually Create a Network Profile and click Next, enter your Network SSID/Network Name, select WPA for Security type and enter your Network Key/Passphrase and click on Next, it should say "Successfully Connected to ____" close all the Windows and see if you can connect to Internet Wirelessly...