Reply
rockyp
Posts: 10
Registered: ‎10-08-2006

Trying to set up BEFW11S4 as a "slave" router/access point

I want to set up the BEFW11S4 as a router and access point in the opposite corner of the house from the main wireless router. My main router is address 192.168.1.1, and I configured the BEFW11S4 as 192.168.1.2, with a different WEP key and turned off DHCP, so the main router will hand out addresses.
 
I am not able to ping the BEFW11S4, nor can I access it with IE. I have a CAT5 Ethernet cable going to the WAN port, and configured the WAN address as 192.168.1.1. I also have an Ethernet-connected PC to the BEFW11S4 and can't see it nor ping it.
 
What should I do to make this work?
 
Thanks,
Rocky
avalanche32
Posts: 12
Registered: ‎09-29-2006

Re: Trying to set up BEFW11S4 as a "slave" router/access point

you need to connect the 2 routers using regular ports. example, from port 1 of main router going to port1 of befw11s4. do not configure the wan ip of befw11s4 anymore. it should only be set to "obtain an ip automatically".
rockyp
Posts: 10
Registered: ‎10-08-2006

Re: Trying to set up BEFW11S4 as a "slave" router/access point

Thanks, I'll give it a try...
rockyp
Posts: 10
Registered: ‎10-08-2006

Re: Trying to set up BEFW11S4 as a "slave" router/access point

Worked! Thanks!
pbh
pbh
Posts: 2
Registered: ‎11-26-2007

Re: Trying to set up BEFW11S4 as a "slave" router/access point

is it possible to set the slave or 2nd befw11s4 up to connect to the main router wirelessly instead of wired? and if so how?
pbh
pbh
Posts: 2
Registered: ‎11-26-2007

Re: Trying to set up BEFW11S4 as a "slave" router/access point

btw, this is a befw11s4 ver4.
Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Trying to set up BEFW11S4 as a "slave" router/access point

A wireless router does not connect wireless to other routers. It only accepts incoming connections but does not initiate outgoing connection.s