Showing results for 
Search instead for 
Do you mean 
Reply
Administrator
Vince_02
Posts: 314
Registered: ‎06-28-2006

UPDATE: Heartbleed OpenSSL Vulnerability

We are aware of the Heartbleed OpenSSL vulnerability, however after thorough testing of our product lines, we can confirm that our routers are not impacted.  Linksys routers do use OpenSSL, however our product line uses another version that is not impacted by this vulnerability.