Showing results for 
Search instead for 
Do you mean 
Reply
AK
AK
Posts: 3
Registered: ‎12-29-2006

Unable to connect to wireless router

I recently upgraded my internet service with Verizon and as part of the upgrade they provided a new modem with a wireless router built in. The router model is Actiontec GT704WG.
 
That wireless router also had the same ip to log in (192.168.1.1) as my original Linksys router but since i had to initially configure the modem, i had to use it to configure. After completing the connection with modem, I tried to connect my router in and it is not working.
 
I changed the ip for the modem/router to 192.168.2.1 so that when i try 192.168.1.1 it will go to my linkysys router. But for some reason 192.168.1.1 is not able to access my linksys router. I tried all possible combination but i am not able to access the router. I even disconnected my Verizon internet connection, connected the linksys router directly to my computer and tried but no success.
 
Can anyone help me on:
 
1. Access the Linksys router.
2. Configure this router behind the new Verizon modem/router.
 
Thanks
AK
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Unable to connect to wireless router

[ Edited ]
To access the Linksys:
 
1)  Turn off all computers, modems, and routers, and disconnect them from their power supply.
2)  Disconnect all wires from the Linksys router.
3)  Connect one computer by wire to port 1 on the Linksys router.
4)  Power up the Linksys router and allow it to fully boot (1-2 minutes).
5)  Power up the computer (if it has wireless, turn it off).
6)  Point your browser to 192.168.1.1 and at the login screen, enter your user name (if any) and your password.  This will take you to the router setup pages.
7)  If you cannot get into your Linksys router at this address, you will need to reset the router to factory defaults, then access the router.
 
To "configure the router behind the Verizon modem/router":
 
I don't understand what you are trying to do.  Since the Verizon is a modem/wireless router/switch, why do you need the Linksys at all?  Can't you connect all your wired and wireless devices directly to the Verizon?
 
Also, which Linksys do you have?

Message Edited by toomanydonuts on 12-30-200612:32 AM

Message Edited by toomanydonuts on 12-30-200612:33 AM

Message Edited by toomanydonuts on 12-30-200612:33 AM

periwinkle_24
Posts: 11
Registered: ‎12-30-2006

Re: Unable to connect to wireless router

Configuring the Router:

 

1.                       Go to your desktop and double click on Internet Explorer.

 

2.                       When Internet Explorer opens type 192.168.1.1 into the Address bar and click on Go.

 

3.                       The Enter Network Password window will appear.

 

4.                      Skip user name and type admin (admin is the default password) as the password, and click ok.

 

5.             Look for Internet Connection Type and select PPPoE if your Internet service provider had given you a username and a password to get online through the modem; leave it to Automatic Configuration – DHCP if username and password were not provided by the ISP.

 

Under basic setup page, change the LAN IP address to 192.168.2.1

 

6.             The following are the different formats for usernames you might run into.  If one fails please try the next:

 

  a) Username: user

 

  b) Username: user@whatever.com (usually your email)

 

7.             Select the option for Keep Alive with a redial period of 20.

 

8.             Click on the Apply button.

 

9.             Then click on the Continue button.

 

10.           Exit Internet Explorer.

 

Power Cycle:

 

1.             Shut down your computer.

 

2.             Unplug the power from the router.

 

3.             Unplug the power from the DSL modem.

 

4.             Wait for 30 seconds and re apply power to the DSL modem.

 

5.             Once the lights on the DSL modem stop blinking power up the router.

 

6.             Start up your PC.

 

Changing the channel and the SSID in the wireless router:

 

1.             Launch your Internet Explorer 5 or later version or Netscape Navigator 4 or later version.

 

2.             On the Address, Search or URL, type 192.168.1.1 then hit Enter/Return. A login screen will appear. 

 

3.             Type admin for the password and leave the username blank or empty then hit “OK”. 

 

4.             Go to Wireless Tab.

 

5.             Change SSID (e.g. Vic or your name or last name).

 

6.             Change channel to 11.

 

7.             Hit save Settings.

 

Checking internet connection:

 

1.             Go to your desktop and double click on Internet Explorer.

 

2.             When Internet Explorer opens type 192.168.1.1 into the Address bar and click on Go.

 

3.             The Enter Network Password window will appear.

 

4.             Skip user name and type admin (admin is the default password) as the password, and click ok.

 

5.             Go to Status tab.

 

6.             On the left of the Status page you will see PPPoE Enabled, and to the right you will see the Status of the connection.  It can be one of the following:

 

- Disconnected

 

- Connecting

 

- Connected

 

7.             If the status is Connected you should be able to browse the web, if not reboot your computer.

 

8.             If you get an error message saying PPPoE Authentication failed that means you either have the wrong username or password.  Please verify your account and repeat "Configuring the router" steps with a different username.

 

If you are getting cannot connect to PPPoE, do power cycle.

AK
AK
Posts: 3
Registered: ‎12-29-2006

Re: Unable to connect to wireless router

The reason i wanted to connect my linksys router behind the Verizon router is because Verizon router doesnt allow to create a home network where i can share files and also it doesnt have any settings for port forwarding/triggering. Also i have a network printer that worked fine with linksys router but not with verizon router.
 
Thanks
AK
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Unable to connect to wireless router

Considering the problem that you are having, the best solution is to return the Actiontec and ask Verizon for a modem.  It is much easier to use a Linksys router with a modem, than to use it with another router.  Although it is possible to link 2 routers, typical home routers are not really designed to do this, and therefore technical problems with this type of setup are common.
 
Another alternative is if the Actiontec can be set to "bridge" mode.  I don't know if this is even possible.  Setting it to "bridge" mode would turn off virtually all of the Actiontec's router features, and convert it into a modem.
 
I don't recommend it, but if you really want to use 2 routers, the basic idea is that they need to use separate address spaces.  Let the Actiontec use its default LAN IP addresses, which you said were 192.168.1.x  (Note:  the documentation I found said the Actiontec used 192.168.0.x  -  but perhaps things were changed since that document was written.).
 
Next, let the Linksys use another address range, such as 192.168.2.x for its LAN.  Then assign the internet port of the Linksys a fixed address in the Actiontec's address range, ie 192.168.1.x.
 
You would also have to turn off the wireless in the Actiontec.
 
I don't recommend it, but a third option would be to connect the Linksys to the DMZ port on the Actiontec.  You probably would need to specificly enable the DMZ port on the Actiontec.  A DMZ port should work the same as a modem.  Again, you would need to disable wireless on the Actiontec.  I have never actually tried this last suggestion, so I don't know how well it would work.
 
Just to be perfectly clear, your best solution is to return the Actiontec and get a modem.  Then connect the modem to your Linksys.
AK
AK
Posts: 3
Registered: ‎12-29-2006

Re: Unable to connect to wireless router

Thank you for the responses. Can anyone please give me the details on how to set it up using the DMZ option?
 
Thanks
AK