Showing results for 
Search instead for 
Do you mean 
Posts: 2
Registered: ‎01-31-2009

Using Wide Channel in draft-n routers

Hi all,


I've recently purchased the WRT310N router together with a WPC600N PCMCIA card for use in my notebook.  I have other 802.11G devices at home (a SqueezeBox, another notebook with built-in G adapter and a BlackBerry Bold) which connect to the new router as well.  Over the last 2 weeks, my wireless network has been practically unusable, requiring resets every couple of hours or twice daily at best.  I've tried most of the recommendations from this forum - hard-resets; changing parameters like beacon interval etc..; changing to different channels (wide & standard), none of this really helped.


I then researched on the 802.11n standard and I think the firmware from Linksys seems to have some fundamental problem on the "wide channel" option.  From various sources on the web, the "channel bonding" feature of 802.11n will utilise two ADJACENT and NON-OVERLAPPING 20MHz channels together to increase the overall bandwidth.  As we all know, in the 2.4GHz band, if we start from channel 1, there could only be 3 non-overlapping channels altogether - CH1, CH6 and CH11.  However, in the firmware of my WRT310N, if I choose CH6 as the wide channel, I'd be given the choice of either CH4 or CH8 as the standard channel.  As each channel will need 20MHz but is only 5MHz apart from the adjacent channel, both CH4 or CH8 will directly interfere with CH6, causing unstable transmission/reception.  I believe what the firmware should do when you choose CH6 as the wide channel is to give you only CH1 or CH11 as the standard channel.


With the above in mind, I disabled the wide channel option totally, my WPC600N now runs at a much lower bandwidth but the stability for my whole network has improved a lot (I haven't had a reboot since the last 24 hrs).  Can someone confirm if my theory above is correct or not?




Posts: 3,809
Registered: ‎09-07-2006

Re: Using Wide Channel in draft-n routers

What all things which you wrote, its right but there are certain things which you need to adjust more on your Router, that will solve your problem.

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type -
Leave username blank & in password use admin in lower case...
For Wireless Settings, please do the following : -
Click on the Wireless tab
-Here select manual configuratioon...Wireless Network mode should be mixed...
-Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...

- Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bits.Leave the passphrase blank, don't type in anything...
Under WEP Key 1 type in any 10 numbers please(numbers only and no letters) and click on save settings...
Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network.Now try if you could see the Wireless Network Name/SSID and try to connect...

Click on Advanced Wireless
settings>>Change the Beacon Interval to 75 >>Change the Fragmentation...
Threshold to 2304 Change the RTS Threshold to 2307 >>Click on "Save Settings"...
Now see if you can locate your Wireless Network and attempt to connect...


Posts: 2
Registered: ‎01-31-2009

Re: Using Wide Channel in draft-n routers

Thanks for your tips, unfortunately, I have already tried them earlier and they don't seem to work in my situation.


One thing which I'm not sure about, if the adjacent channels interference for wide band does exist, how would channel 9 and 11 work together as they're only 10MHz apart but each channel requires a 20MHz spectrum?