Reply
tybomb
Posts: 1
Registered: ‎06-05-2010

WRT 120 N

I just bought this router and set it up using my laptop connected with the ethernet cord. Everything works fine except when I unplug the cable and try to use wireless. It says I'm connected but it doesn't work. I installed network magic and it still didn't work so I uninstalled it and now I have 2 network magic startup icons instead of 1 (nice touch).

I tried the wifi secured method and also set it to manual and neither work. 

Is there some setting or something else that would be most likely to cause this?

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: WRT 120 N

Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave Username blank & in Password use admin in lower case...
Click on the Wireless tab
- Here select manual configuration...Wireless Network mode should be mixed...
- Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbors network...

- Set the Radio Band to Standard-20MHz and change the Standard channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on Save Settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WPA, For Encryption, select TKIP...For Passphrase input your desired WPA Key. For example , MySecretKey , This will serve as your network key whenever you connect to your wireless network. Do NOT give this key to anyone and remember the key.
NOTE : Passphrase should be more than 8 characters...

Click on Advanced Wireless Settings
Change the Beacon Interval to 75,Change the Fragmentation Threshold to 2304,Change the RTS Threshold to 2304 and Click on Save Settings...
Now see if you can locate your Wireless Network and attempt to connect...