Reply
Highlighted
Posts: 3
Registered: ‎02-24-2011
Accepted Solution

WRT 54G as a hub

[ Edited ]

I recently upgraded my home network with an E3000.  It is my gateway , connected to my cable modem.   It works fine.  I still have my WRT 54G and I want to use it as a simple wired hub (switch?).  The desired connection is Modem-E3000-hub-2 computers.  I know I need to turn off the radio on the WRT54G, but what other settings must I do so that it doesn't interfere with the router function of the E3000?

I had it working ok for a while - with the WRT and a computer connected via CAT 5 cable to the E3000 through 2 of the hub ports on the WRT 54G, but sometime overnight the internet disappeared.  I took the WRT54G off the system and everything works ok, now.

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: WRT 54G as a hub

1. Unplug the WRT from your network. Wire a single computer to it.
2. Open the web interface at http://192.168.1.1/
3. On the main setup page change the LAN IP address from 192.168.1.1 to 192.168.1.2
4. On the same page disable the DHCP server.
5. Save settings.
6. Unplug the computer. Wire one of the LAN ports of the E3000 to a LAN port of the WRT. Don't use the internet port on the WRT!

That's it. Now you can configure the WRT on http://192.168.1.2/ You don't have to disable the wireless on the WRT. You can use it to extend wireless coverage if you want.
Posts: 3
Registered: ‎02-24-2011

Re: WRT 54G as a hub

Thank you.  I tried your fix yesterday, but it didn't work - no internet.  Then I remember I futzed with some settings on the WRT before I tried your solution.  The lightbulb went on and I did a reset, then tried your solution again.  Voila!  It works (now)  I


gv wrote:
1. Unplug the WRT from your network. Wire a single computer to it.
2. Open the web interface at http://192.168.1.1/
3. On the main setup page change the LAN IP address from 192.168.1.1 to 192.168.1.2
4. On the same page disable the DHCP server.
5. Save settings.
6. Unplug the computer. Wire one of the LAN ports of the E3000 to a LAN port of the WRT. Don't use the internet port on the WRT!

That's it. Now you can configure the WRT on http://192.168.1.2/ You don't have to disable the wireless on the WRT. You can use it to extend wireless coverage if you want.

will give it a day before I accept the solution.  Thanks!

 

Posts: 3
Registered: ‎02-24-2011

Re: WRT 54G as a hub

Still working. Thanks!