Reply
JWG666
Posts: 6
Registered: ‎07-21-2007

WRT110 connection drops

Hi, I have a WRT110 router (firmware v. 1.0.04) and a PC and an XBox 360 connected to it (both via cable). Every 15-20 minutes the connection is dropped for appr. 1-2 minutes. I tried modifying several router settings, but the connections are still being dropped. Any suggestion on what might help is greatly appreciated!
Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: WRT110 connection drops

Check the upgraded firmware from linksys website ...
Reflash the firmware .... then reset & reconfigure the router .....
JWG666
Posts: 6
Registered: ‎07-21-2007

Re: WRT110 connection drops

I do have the newest firmware version. It seems like it doesn't matter if I change any settings, it still keeps on disconnecting. Whenever the connection is lost, it takes 1-2 minutes until the connection is ok again. I noticed, though, that if the connection drops and I log into the router's settings and simply click on 'save settings' that then the connection works again without waiting 1-2 minutes. That even works when I only click 'save settings' without having actually changed any setting.
Allen George
Posts: 5
Registered: ‎07-10-2008

Re: WRT110 connection drops

I am having the same issue, Live Tech support gave me the reset your router **bleep**, which I already did. Can anyone post a copy of the 1.0.00 firmware that was actually stable so I can fix this problem?
Posts: 673
Registered: ‎06-04-2008

Re: WRT110 connection drops

To Allen George, try the link below to find the previous firmware version.
 

ftp.linksys.com/pub/network

 

Also see if there is a driver update for the wireless card from the manufactures web site, as this may also help correct the issue.

 

Hope this will work for you.

 

Good Luck,

Ttech

Allen George
Posts: 5
Registered: ‎07-10-2008

Re: WRT110 connection drops

I just searched through every folder in their FTP, no firmware for the 110 in there that I was able to access, they must store it elsewhere atm. Anyone else got any ideas? I've dealt with Live tech support 5 times now, but they all just tell me to reset the router. Hopefully someone from linksys that knows what is going on will post in here soon. Thanks for any input you might have.
gjohnson5
Posts: 8
Registered: ‎08-14-2008

Re: WRT110 connection drops

[ Edited ]
Unfortunately with the 1.0.04 build 10 for WRT110
What I did was make a dhcp reservation for all the machines that normally connect to the router (wired of wireless) and set the dhcp lease time to 1 week (10080 minutes)

The dhcp functionality seems to be the issue since w/lower lease times (default being 1 day) the clients would request a lease renewal atleast in 12 hours. Not to mention there were allocation holes in my 16 ip address dhcp scope. So I'm not sure if this dhcp server would have problems issuing an ip address to the client if a lower number ip address in the scope is available??? The lease should not drop entirely unless the box was down for the entire lease time. So in those cases the dhcp server should just renew the lease and keep the clients ip address. Atleast from the behavior of my wireless clients , there seems to be an issue surrounding the above.

Atleast this should be checked out

Message Edited by gjohnson5 on 08-14-2008 11:01 AM
gjohnson5
Posts: 8
Registered: ‎08-14-2008

Re: WRT110 connection drops

[ Edited ]
Also I'm not sure about compatibility issues with that firmware I have a Sony Vaio PCG-7T1L and an HP dv8408us both with built in Intel 3945abg wireless nics running Vista Also with a Dual Xeon of my building that has a Belkin MIMO F5D9050 Not sure if there's an issues with that hardware but another behavior is that if I drop a wireless client , they all (including the wired machines) seem to drop temporarily. Also my printer HP C7280 which is wired to the wrt110 never shows up in the dhcp clients list (but has a dhcp reservation and connectivity via remote printing)

Message Edited by gjohnson5 on 08-14-2008 01:33 PM
WkWk
Posts: 4
Registered: ‎09-05-2008

Re: WRT110 connection drops

I too can report the same issue with the current firmware.
I have noticed that there is issues in renewing the dhcp leases (I attempted to turn off ip v6 on all adapters but to no avail). I have also experienced the same issues with wireless connections creating a temporary drop in all connections, I hope someone investigates this stuff soon as I am tearing my hair out with the dropouts.
gjohnson5
Posts: 8
Registered: ‎08-14-2008

Re: WRT110 connection drops

[ Edited ]
This only applies to Vista
 
Apply the patches here from hotfix share
 
 
Also follow the support document on how to make the vista DHCP clint toggle between broadcast and non broadcast traffic when renewing the ip address and other information provided by dhcp
 
 
the initial testing seems to be pretty good
Also the dhcpforceglobal option in that registry key , you should disable that


Message Edited by gjohnson5 on 09-06-2008 08:58 PM