Reply
Empyreal
Posts: 3
Registered: ‎06-09-2009
Accepted Solution

WRT160N + RTP300 + Issues with others accessing with PSP and teamspeak

Having Vonage phone service with the RTP300, I was able to port forward to allow TeamSpeak to work properly. That is, others could join my server. I installed the WRT160N, with a secure network, to work along side the RTP300 last night and now no one is able to join the server. The error are getting is that the server is offline, when it isn't. I went through and did the port forwarding, as directed by portforwad.com, to no avail. 

 

As I had this set up prior to installing the new router, my firewall has long be set to allow this program to run/gain access. 

 

In addition to this, my stepson is now having problems when he attempts to connect to the internet using his PSP and I'm not exactly sure how to go about allowing this device access via the wireless router. 

Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: WRT160N + RTP300 + Issues with others accessing with PSP and teamspeak

Kindly state the physical connection between both the router's...

Do you have Internet Connection through the new wireless router ?

What is the IP Address of the new Wireless Router ?

Do you still have the Port Forwarding configured on your old router ?

Empyreal
Posts: 3
Registered: ‎06-09-2009

Re: WRT160N + RTP300 + Issues with others accessing with PSP and teamspeak

Connection: Cable Modem to RPT300 to Wireless.

I am having difficulty gaining access to the wireless from several computers within the house, as well as the PSP.

From whatismyip.com 98.223.14.177 though, if that is the IP of the new router, I am not sure.

 

I never changed the port forwarding of the RPT300 after installing the wireless router. I have port forwarded the wireless.

 

Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: WRT160N + RTP300 + Issues with others accessing with PSP and teamspeak

The IP Address of your new router is 192.168.1.1.

 

Assuming your RTP300 router is running the default ip address of 192.168.15.1, connect the RTP300 router from the ethernet port 1 to the WRT160N router on ethernet port 1(not the Internet Port)...Connect a Computer to Port 2 of the WRT160N router...

 

Press and hold the reset button on your router(WRT160N) for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...

Access the WRT160N router's web interface, Open an Internet Explorer browser page on your wired computer(desktop).In the address bar type - 192.168.1.1 and press Enter...Leave Username blank & in Password use admin in lower case...

 

Under the Setup tab in Network Setup, change the Router IP to 192.168.15.10, disable DHCP Server and click on Save Settings...Wait for sometime and unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...

 

Your Wireless router should be configured, and computers connected to the wireless router should be able to access the Internet...

Empyreal
Posts: 3
Registered: ‎06-09-2009

Re: WRT160N + RTP300 + Issues with others accessing with PSP and teamspeak

I apologize for the delay in response.

 

Thank you! I have sorted all but one computer out.

1 laptop seems to have lost the network connection in its list. I have tried, to no avail, to get this laptop to recgonize the network connection. I am not sure what to do at this point.

 

In addition to this, we would now like to go to a secured network. However, the disk has been misplaced. Is there a way to have a new disk sent, or a place to download the software?

 

Any suggestions would be appreciated.