Reply
stunny
Posts: 4
Registered: ‎04-16-2008

WRT160N Slowing down my internet connection!!!

I have recently purchased a wrt160n router. and since i plugged it in to my modem , my speed decreases alot. i have a 1.5mbps connection. when i run it through www.speedtest.net it showed i get only 700kbps. and it get worse since. i plugged it hardwired to my desktop. the wireless is for my laptop. the speed decreases up to 400kbps now even when i did not turn my laptop on. i knew there are no one who will steal my connection. ive tried putting the mtu to 1300, and put on wep, still no result please helpp!!!! i've tried testing my speed without the router and i've always got like 1.4mbps+
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT160N Slowing down my internet connection!!!

This is likely a setup problem with your modem.
 
1)  Please state your ISP.
2)  Please state the make and exact model number of your modem (not the WRT160N).
3)  Please state if your modem is a cable modem, DSL or ADSL modem, satellite modem, or perhaps something else.
 
Please do the following test:
 
Connect your computer, by ethernet cable, directly to your modem (not the WRT160N).  Verify that you have a working Internet connection.  Then do the following:
 
Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig /all" (with no quotes), then hit the Enter key.   Post all the results, except if your "IP address" does not start with 192, then post only the first 3 digits of it, along with the rest of the info.  To copy the info to your post, highlight the data, the use the copy (Ctrl-c) keys and the paste (Ctrl-v) keys.
stunny
Posts: 4
Registered: ‎04-16-2008

Re: WRT160N Slowing down my internet connection!!!

[ Edited ]
1) my isp is Fastnet Its a service provider in jakarta Indonesia
2) my make n model is 47016750 (its the one below mac address under the router, is that it? im not so sure)
3)it is a cable modem

i've done the ip config without the router, and here's the result. thanks for helping though :smileyvery-happy:

Windows IP Configuration

Host Name . . . . . . . . . . . . : irvan
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : firstmedia.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : firstmedia.com
Description . . . . . . . . . . . : 3Com Gigabit LOM (3C940)
Physical Address. . . . . . . . . : 00-0E-A6-48-9B-D0
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 118.XXX.XXX.XX
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 118.137.209.1
DHCP Server . . . . . . . . . . . : 10.255.9.80
DNS Servers . . . . . . . . . . . : 202.73.99.8
61.247.0.8
Lease Obtained. . . . . . . . . . : Wednesday, April 16, 2008 7:20:30 PM

Lease Expires . . . . . . . . . . : Wednesday, April 16, 2008 10:20:30 P
M

C:\Documents and Settings\irvantchi>

Message Edited by stunny on 04-16-2008 05:33 AM

Message Edited by stunny on 04-16-2008 07:31 PM
stunny
Posts: 4
Registered: ‎04-16-2008

Re: WRT160N Slowing down my internet connection!!!

if anyone should tell me to hard reset the router and upgrade the firmware, I've done that a million times, doesnt seem to have any effect tho. Right now i'm not using the router anymore, because i like to access youtube, and I need the speed. :smileyvery-happy:

PLease helppp!!! is it my setting? or the router is faulty?? theo nly thing im messing with is the router firewall, which i turned it off, the mtu (reduced to 1300)and the WEP.
Alyna
Posts: 4
Registered: ‎04-16-2008

Re: WRT160N Slowing down my internet connection!!!

u have 'n' router , what type of wireless card that u have . If have the " wireless G card "  the maximum speed of your router will be 540mbps.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT160N Slowing down my internet connection!!!

[ Edited ]
I don't think that that number is your modem's model number.  It appears to be the model number of a some type of cutting tool!
 
Usually the make is printed on the modem:  perhaps Motorola, Siemens, etc.
 
Usually the model is something like:  Speedstream 4100, Surfboard 5101, etc.
 
Please look again and see if the modem is marked with something like this.  Also, about how old is your modem?
 
****************
 
It looks like your WRT160N should work when it is reset to factory default values.  Please use the following procedure:
 
1) Power down all computers, the router, and the modem, and unplug them from the wall.
2) Disconnect all wires from the router.
3) Power up the router and allow it to fully boot (1-2 minutes).
4) Press and hold the reset button for 30 seconds, then release it, then let the router reset and reboot (2-3 minutes).
5) Power down the router.
6) Connect one computer by wire to port 1 on the router (NOT to the internet port).
7) Power up the router and allow it to fully boot (1-2 minutes).
8) Power up the computer (if the computer has a wireless card, make sure it is off).
9) Try to ping the router. To do this, click the "Start" button > All Programs > Accessories > Command Prompt. A black DOS box will appear. Enter the following: "ping 192.168.1.1" (no quotes), and hit the Enter key. You will see 3 or 4 lines that start either with "Reply from ... " or "Request timed out." If you see "Reply from ...", your computer has found your router.
10) Open your browser and point it to 192.168.1.1. This will take you to your router's login page. Leave the user name blank, and in the password field, enter "admin" (with no quotes). This will take you to your router setup page. Note the version number of your firmware (usually listed near upper right corner of screen).   The firmware should be 1.02.2 .  Is that what you have?  Exit your browser.

If you get this far without problems,  power down the router and computer.  Using an ethernet cable, connect the ethernet port of your modem to the Internet port of the WRT160N.  If your modem has a USB port, do not connect anything to it.  Leave the computer wired to a LAN port on the WRT160N.  Power up your modem and allow it to fully boot (1-5 minutes).  Power up your WRT160N and allow it to fully boot (1-2 minutes).  Power up your computer.  Test your Internet.  If you have problems, temporarily turn off your computer's software firewall, and see if that helps.  Please report back as to whether or not this fixed your problem.

If you cannot get "Reply from ..." in step 9 above, your router is dead.   Report back with this info.

If you get a reply in step 9, but cannot complete step 10, then report back with this info.

If you need additional help, please state the results of steps 9 and 10. Also, if you get any error messages, copy them exactly and report back.

Please let me know how things turn out for you.


Message Edited by toomanydonuts on 04-17-2008 03:35 AM
stunny
Posts: 4
Registered: ‎04-16-2008

Re: WRT160N Slowing down my internet connection!!!

Now i know what's my modem make n model, its a Motorla surfboard SB5101.

I've did the step 1 to 10, and the result seems to be the same. the speed varies, but not much difference. last test i tried with the router on 600kbps. with my desktop plugged in wired to router.

is there any special setting to fully open up my internet bandwidth whatsoever?? seems like my router is blocking its full potential.
Badboy
Posts: 225
Registered: ‎09-14-2007

Re: WRT160N Slowing down my internet connection!!!

Hi,
      Reduce the MTU on the setup page of the router to 1300.
_______________________________________
Network Security Administrator (EC Council)
linksysfirmwares.googlepages.com/
Ricewind
Posts: 3,013
Registered: ‎09-07-2006

Re: WRT160N Slowing down my internet connection!!!

Reducing MTU might improve internet speed.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT160N Slowing down my internet connection!!!

Assuming that you are located here in the U.S., I don't think that reducing your MTU setting will help you.  Almost all cable ISPs in the U.S. use an MTU of 1500.
 
Your Motorola SB5101 and your WRT160N should work properly together, when the WRT160N is reset to factory defaults.   If they do not, then check one more thing:
 
Do you get full and steady Internet speed when you connect your computer, by ethernet cable, directly to your modem?
 
If so, then I would have to assume that most likely the WRT160N is defective.  Alternatively, it is possible that the SB5101 is defective, but for some reason, the defect only shows up when connected to the WRT160N, and not your computer.