Reply
lucian0308
Posts: 13
Registered: ‎06-08-2011

WRT160NL - routing

i have an ip direct connected and a subnet with 16 ip's routed on that ip

 

i understant that i need to disable NAT and add same route to work

 

how need to be configurated that static route?

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: WRT160NL - routing

What do you have exactly?

A public IP subnet and a WAN router IP address? (e.g. 1.2.3.0/28, 4.3.2.1)

Or only a set of IP addresses. (e.g. 1.2.3.16-31)?

If it's the former you can use it on your WRT. If it's the latter this is not supported on Linksys consumer routers. You would need to get a Cisco Small Business or better.
lucian0308
Posts: 13
Registered: ‎06-08-2011

Re: WRT160NL - routing

i have

 

ip direct conected

86.120.128.20

subnet 255.255.255.128

gateway 86.120.128.1

 

dns 1 and dns 2

 

and a subnet 82.137.37.64/28

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: WRT160NL - routing

That's possible. You have a fully routed subnet. Go into the web interface. Configure your internet connection for Static IP. Enter all the information internet IP, subnet, gateway, dns into the mask. Then choose a LAN IP address from your subnet. You can use 82.137.37.65-78 for your devices. (.64 and .79 are reserved). For example, choose LAN IP address 82.137.37.65 with subnet mask 255.255.255.240. Save settings. Then adjust the DHCP server settings on the same page. Enter a start IP address for DHCP and the number of addresses. Maximum DHCP pool would be starting at .66 and 13 addresses (maximum number of users). You may want to enter the DNS servers of your ISP into the DHCP server settings as well. Next disable NAT on the advanced routing page. That should be it. Now your computers should be able to obtain an IP address from your router and get into the internet. Please be careful: as you have public IP addresses in your LAN you may need firewall protection on all your computers.
lucian0308
Posts: 13
Registered: ‎06-08-2011

Re: WRT160NL - routing

it work ty

quack
Posts: 2,544
Registered: ‎09-07-2006

Re: WRT160NL - routing

Make sure the IP address settings 

that you have it is correct and

it is provided by your internet service provider.

if it is correct open the set up page of the router

set ip configuration type as static ip address and
type all the details provided by your ISP.