Reply
IAChoquette311
Posts: 1
Registered: ‎02-23-2010

WRT160n Access Point issue

I had just moved about a week ago and I went ahead and set everything up as it was before but for some odd reason when my PS3 goes to find the access point (SSID?) to my router it only discovers it 1 out of every 50 attempts.  Meanwhile, it has no problem picking up the access points for my neighbors internet or even the school accross the street.

Finding the access point is the very first step to hooking up to the internet on my PS3 so since I can't even accomplish that I have no way of getting on the internet.

I tried messing with my router a little and there's a point where I'm online and it will ask me to hit the AOSS button and when I do so I can't even get the access point discovered on my router from the computer it's hooked up to.

I have not the slightest clue what the problem is.  Like I mentioned earlier.  I have everything set up the same way I had previously had it set up and it had previously worked.  Granted when I played Killzone 2 i kept getting Network Errors but that's a different issue.

My ps3 is maybe 10ft. away from my router.  There is a 2.4gz phone near it but it was near it before when it worked. 

Also with the school.  It's an elementary school and I had previously lived next to a college so I don't think the schools network would block mine. 

Is there any settings I need to change on my router?

I'm pretty desperate... my PS3 keeps picking up this Belkin router (granted only at like 20-30% signal strength) and I keep thinking maybe I should go with a Belkin.

Reminds me... when I pick up other outside internet sources they are always around the 30% range.  The 2 or 3 times I was able to find the access point for my rounter it would show at 100% and then just dissapear.

Thanks for ANY help.

helm
Posts: 3,650
Registered: ‎09-07-2006

Re: WRT160n Access Point issue

Do you have any problem on wireless computers...?

Have you opened ports on the router for PS3...?

Who is your ISP...?

 

Open the router setup page,Under the Wireless tab,Change the Channel Width to 20MHz only and Channel to 11...Under the Advanced Wireless Settings...Change the Beacon Interval to 75,Change the Fragmentation Threshold to 2304,Change the RTS Threshold to 2304 and Click on Save Settings... 

 

Now,Power Cycle the router and check.