Showing results for 
Search instead for 
Do you mean 
Reply
SamiJ16
Posts: 1
Registered: ‎01-09-2009

WRT160n speed only 72 mbps

I just bought the WRT160Nv2, and no matter how hard I try I can only get the transfer rate to 72 mbps. My laptop is a wireless N capable laptop, and I have the router set, in the advanced settings, to transfer at 130/144.4 mbps, but when I check the status of the wireless adapter on my laptop it shows only 72 mbps, and sometimes only 58 mbps, even when the laptop is the only thing connecting to the router at that time. I click save settings on the router and it goes to that black page where it tells me that the settings were saved, and when I click continue the speed on my laptop jumps to 130 or 140 mbps, even if I didn't change any settings, and goes back down to 72 mbps the instant the black screen goes away. Is there any way I can keep it at 130 mbps, or even get it to transmit at the 270/300 mbps option?
dibbler
Posts: 3,173
Registered: ‎09-07-2006

Re: WRT160n speed only 72 mbps

Open an Internet Explorer browser page on your wired desktop.In the address bar type - 192.168.1.1
Leave username blank & in password use admin in lower case...
For Wireless Settings, please do the following : -
Click on the Wireless tab
-Here select manual configuratioon...Wireless Network mode should be mixed...
-Provide a unique name in the Wireless Network Name (SSID) box in order to differentiate your network from your neighbours network...

- Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...
Please make a note of Wireless Network Name (SSID) as this is the Network Identifier...
For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...
Change the Wireless security mode to WEP, Encryption should be 64 bits.Leave the passphrase blank, don't type in anything...
Under WEP Key 1 type in any 10 numbers please(numbers only and no letters) and click on save settings...
Please make a note of WEP Key 1 as this is the Security Key for the Wireless Network.Now try if you could see the Wireless Network Name/SSID and try to connect...

Click on Advanced Wireless
settings>>Change the Beacon Interval to 75 >>Change the Fragmentation...
Threshold to 2304 Change the RTS Threshold to 2307 >>Click on "Save Settings"...
Now see if you can locate your Wireless Network and attempt to connect...Check if you get the desired speed...If not change the Wide and Standard channels again...
Gary.M
Posts: 8
Registered: ‎01-27-2009

Re: WRT160n speed only 72 mbps

I'm puzzled. I have a WRT160nV2 just recently purchased. If I go to Wireless settings and try to follow your instructions castor I find that when I look at the available wireless settings there is no option of "Wide-40MHz" under Radio Band, the only choices are "Standard-20MHz" and "Auto".

Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: WRT160n speed only 72 mbps

Wide 40Mhz has been deleted on V2 routers and above.  I do not know why.
Gary.M
Posts: 8
Registered: ‎01-27-2009

Re: WRT160n speed only 72 mbps

Hmmm... I just noticed that my desktop, which is using a WMP300N-UK, running under Ubuntu Linux using the Linksys Windows XP driver via Ndiswrapper, is connecting to the standard channel as listed in the router's status screen, rather than the wide channel. Suggestions anyone?

Gary.M
Posts: 8
Registered: ‎01-27-2009

Re: WRT160n speed only 72 mbps

And now have booted into Windows XP (SP3) and see I am still connected to the standard channel. The Linksys icon in the system tray reports signal strength 90% speed 48Mbps. How do I improve on this? (The network is mixed, with other 802.11g devices connected)
Mikel_NY
Posts: 1
Registered: ‎01-27-2009

Re: WRT160n speed only 72 mbps

[ Edited ]

"I'm puzzled. I have a WRT160nV2 just recently purchased. If I go to Wireless settings and try to follow your instructions castor I find that when I look at the available wireless settings there is no option of "Wide-40MHz" under Radio Band, the only choices are "Standard-20MHz" and "Auto"."

 

 

I'm in the same boat. I have tried all of the above sugestions. I am capped at 54Mbps / Excellent signal

 

Is there a reason that a router that is rated for "N" speeds be limited to "G" speeds BUT  I am STILL CHARGED FULL "N router" COST !!!

 

 

I see NO reason to keep this router IF I am limited to "G band" speeds. Please help for faster transfers.

 

My specs.

WRT160N

Dell Vosrto w/ Intel 4965AGN card.

Message Edited by Mikel_NY on 01-27-2009 05:39 PM
Gary.M
Posts: 8
Registered: ‎01-27-2009

Re: WRT160n speed only 72 mbps

.Bump
cheeyee
Posts: 1
Registered: ‎09-16-2009

Re: WRT160n speed only 72 mbps

I had the same problem with my wrt160n. I updated to latest firmware 3.0.0.2 build 003 Jun 4, 2009 and now is reads 150mbps.

 

Note: After firmware completes updating it may still read 72mbps. I unplugged the power from the router and plugged it in again. Now it read 150mbps. Note there are 3 versions of this router, so look underneath the router to find out the version to download the correct version of the firmware. Mine version# was part of the model field.

oceanguy2003
Posts: 1
Registered: ‎12-14-2010

Re: WRT160n speed only 72 mbps

Do you still have the version 3.0.0.2 build 3 saved on your computer?? Cause i upgraded to 3.0.0.3 and once in a while it will play dead for a lil bit then reapper on the network again, So i was just wondering if u had that version, If so could u let me know and possible sending it to my e-mail???

 

Oceanguy2003@hotmail.com

 

 

If u dont have it, no worries, just thought id ask though. Im looking for it so i can down grade to the previous version since the new version is causing me problems once in a while.