Reply
Posts: 2
Registered: ‎08-19-2008

WRT300N Wireless Network Issues

I have the WRT300N router. All three computers and one Tivo connect to the router just fine. No problems there. The problem I'm having is getting the computers to connect with each other. At times they connect and then it drops the connection and says "that it is not accessible or that I don't have permission to use the network resource. Contact the administrator". Well I contacted myself and everything seems fine. It's been doing this ever since I installed the WRT300N router. I've tried everything I can on the computers, so it must be the router. Has anyone had this problem before? Any suggestions or tips would be appreciated. But hurry I'm about to throw everything out a two story building!!!!
Posts: 450
Registered: ‎06-27-2007

Re: WRT300N Wireless Network Issues

pamfiro first dont throw the thing. Cause its one of the best routers from linksys.
 
I guess its a firmware issue.
 
 
For information on upgrading the firmware on the linksys routers :
 
 


For information on wireless security :
 
 
 
__________________________

C | EH

linksyshelp.blogspot.com
Posts: 2
Registered: ‎08-19-2008

Re: WRT300N Wireless Network Issues

Theonkar, Thanks for taking the time to reply. Fortunately I solved the problem before I threw it out the window. It wasn't the router that was causing the problem. It was the Panda Antivirus software. I'll never use Panda again. I should have know better since I had problems ever since I installed it, which was about the same time I installed the router. Using different Kaspersky Antivirus. Got a good rating from cnet. Hope I don't have any more problems.