Showing results for 
Search instead for 
Do you mean 
Reply
bb1300
Posts: 2
Registered: ‎01-11-2010

WRT300N - Won't install at all

I have a new WRT300N, and cannot install it with the disk provided. Tried resets, tried 3 suggested passwords. I can't get beyond step 9, where it asks for the password. When looking into the router, there is no "default gateway address". (via ipconfig/all) When it's wired from the modem to the router and the PC is in any port, no internet access is available. I've tried it with another PC and the same conditions exist. The connection map shows an amount of bits sent, but none received. System is Vista with McAfee package. Any ideas would be appreciated.
Expert
sabretooth
Posts: 5,309
Registered: ‎11-11-2008

Re: WRT300N - Won't install at all

Forget the CD, do not use it.  Read the next two pages of threads on how to reset and configure your router.
bb1300
Posts: 2
Registered: ‎01-11-2010

Re: WRT300N - Won't install at all

I tried using the manufacturers guide on installation, but I can't use the recommended web based utility to set it up. I have no connection with the router in line. I couldn't find anything beyond what I have done to reset the unit. I looked at the next two threads as you suggested but, didn't see much relevant to my problem. Thank you.
Expert
sabretooth
Posts: 5,309
Registered: ‎11-11-2008

Re: WRT300N - Won't install at all

Go here for cable install.

 

Go here for DSL install.

dibbler
Posts: 3,173
Registered: ‎09-07-2006

Re: WRT300N - Won't install at all

Try the link provided by sabretooth to configure the router.