Showing results for 
Search instead for 
Do you mean 
Reply
rjbest
Posts: 1
Registered: ‎05-28-2007

WRT300N - telephone call interference

When we receive an incoming phone call it interrupts the wireless connection to our laptops. Any ideas how to resolve this issue?
Ikester
Posts: 1,290
Registered: ‎10-02-2006

Re: WRT300N - telephone call interference

Change the channel your router is using.  Change it to either 1 or 11 but make sure there are no other wireless networks within 4 channels of the one you are using.
Richard Aichner (Ikester)
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT300N - telephone call interference

Are you using a wireless phone or a wired phone?
Are you using DSL or a cable modem?
 
If you are using DSL (or ADSL), make sure you have DSL line filters installed on all telephone lines except the connection used by the router.
Kiffer
Posts: 2
Registered: ‎02-11-2008

Re: WRT300N - telephone call interference

How do I go about changing the channel on my router (wrt300n).  I am using the non broadcast SSID and MAC filtering feature.  I still get bumped off the internet when the cordless phone is used.  There doesn't appear to be a channel setting when you use the non broadcast SSID feature.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: WRT300N - telephone call interference

[ Edited ]
to Kiffer ---
 
There are many causes for poor wireless connections, and many solutions:

First of all, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.
 
Many wireless adapters have trouble finding and connecting to networks when the SSID is not broadcast.  This is particularly true in areas where there are several wireless networks present.   Turning SSID broadcast off is no longer considered a security measure.  For security, you should be using WPA2 encryption, or at least WPA encryption.

With a wireless n router, in most cases, setting the "Radio Band" to "Wide" will work best.

Poor wireless connections are often caused by radio interference from other 2.4 GHz devices. This includes wireless phones, wireless baby monitors, microwave ovens, wireless mice and keyboards, wireless speakers, and your neighbor's wireless network. In rare cases, Bluetooth devices can interfere. Even some 5+ GHz phones also use the 2.4 Ghz band. Unplug these devices, and see if that corrects your problem.

In your router, try a different channel. There are 11 channels in the 2.4 GHz band. Usually channel 1, 6, or 11 works best. Check out your neighbors, and see what channel they are using. Because the channels overlap one another, try to stay at least +5 or -5 channels from your strongest neighbors. For example, if you have a strong neighbor on channel 9, try any channel 1 through 4.  With wireless n, make sure your Wide band, and standard channels, are 2 channels apart.
 
Also, in some wireless phones, you can set the channel.  Try to get your phone and your router at least 5 channels apart.  In most cases, the problem can be fixed by adjusting the channels in the router and/or phone.  Occasionally, the only way to fix the problem is to get a new phone.  If you do this, you should get a 5+ GHz phone, or the new DECT 6.0 phones that run at 1.9 GHz.  Also, be sure to check the phone specs carefully because some 5+ GHz phones also use the 2.4 GHz band (the same as your router), and this will cause interference.  Many newer phones are marked "Wi-Fi Friendly" or have similar markings  --  look for this when you shop.

Also, try to locate the router about 4 to 6 feet above the floor, in an open area. Do not locate it behind your monitor or near other computer equipment or speakers. The antenna should be vertical.

Also, in the computer, go to your wireless software, and go to "Preferred Networks" (sometimes called "Profiles" ). There are probably a few networks listed. Delete any network named "linksys". Also delete any network that you do not recognize, or that you no longer use. If your current network is not listed, enter its info (SSID, encryption (if any), and key (if any) ). Then select your current network and make it your default network, and set it to automatic login. You may need to go to "settings" to do this, or you may need to right click on your network and select "Properties" or "settings".

If the above does not fix your problem, download and install the latest driver for your wireless card.

Some users have reported improved wireless performance by switching from WEP to WPA encryption.

If you continue to have problems, try the following:

For wireless n routers, try setting the "n Transmission Rate" to 162 Mbps, and the (wireless g) "Transmission Rate" to 54 Mbps.

If you still have trouble, download and install the latest firmware for your router. After a firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.

Hope this helps.


Message Edited by toomanydonuts on 02-12-2008 03:24 AM
Kiffer
Posts: 2
Registered: ‎02-11-2008

Re: WRT300N - telephone call interference

ToomanyD........thanks for all the advice.  It is really appreciated.  I will print it off and follow step by step.  From reading what you say, the settings I have done are quite different, so I'll give it a try and let you know via the forum.  Thanks again.