Reply
mnlovell
Posts: 2
Registered: ‎01-22-2010
Accepted Solution

WRT310N / Outlook 97

I am trying to connect to my gmail account via Microsoft Outlook 97.  Gmail's recommended settings are POP3 - 995 / SSL and SMTP - 587 / TLS.  I get an error message that outlook cannot connect to the incoming POP3 or SMTP email servers.  POP is enabled in the gmail account.  I've cleared the gmail captcha.  I've also sent a telnet command with no success.  Everthing indicates the network is blocking access.  I've searched the forum for the same situation with no success.  I did find some recommendations for handling a similar situation on the 54 model.  However, the 310 has a different triggering menu from the 54.

 

Additionally, I cannot log into another ISP's webpage for email   www.etex.net/portal.  There must be something similar causing this problem.  Windows diagnostics gave the following message " windows confirms that 67.216.253.193 is online but not responding.  This is usually caused by a firewall blocking TCP port "8000".

 

Your help is appreciated.

 

FYI.  I am not a power user.

Wizzard
Posts: 3,025
Registered: ‎09-07-2006

Re: WRT310N / Outlook 97

You need to open the POP3 and SMTP Ports on your Router. When you login to the Router setup page click on the Application and Gaming tab and below click on the sub tab "Port Range Triggering" and below you need to input the POP3 and SMTP ports and check the box Enable and click on Save Settings...

 

On the setup page of your Router, Change the MTU size to 1350 and click on Save Settings... 

mnlovell
Posts: 2
Registered: ‎01-22-2010

Re: WRT310N / Outlook 97

I'm not totally clear on your response.  I created a POP3 port and put 995 in all four fields.  I created a separate SMTP port and input 587 in all four fields.  Enabled each.  Set MTU to 1350.  Didn't work.

 

Have I done this correctly?   Do I have to restart the computer when I change Linksys settings.