Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎09-22-2010

WRT310Nv2 Disable NAT Issue

I'm trying to disable NAT on my WRT310Nv2 router for Xbox Live, but every time I disable it in the router settings, I lose internet connection completely.  How do I disable the NAT and still keep the connection?

Posts: 1,496
Registered: ‎06-27-2010

Re: WRT310Nv2 Disable NAT Issue

How do you disable NAT in the router? What tab do you go to? I'm suspecting that you are disabling NAT in Advance Routing tab.
Posts: 2
Registered: ‎09-22-2010

Re: WRT310Nv2 Disable NAT Issue

That's correct.  There is an option to disable it under the Advanced Routing tab.

Posts: 1,496
Registered: ‎06-27-2010

Re: WRT310Nv2 Disable NAT Issue

[ Edited ]

If you disable that, you won't get any internet connection.

Here's what you really need to setup your xbox properly. Follow the procedure.